# Table of Contents

## Getting Started
- Interface ........................................ 1
- Customizing the Toolbar .................. 1
- Hiding and Showing the Toolbar ........ 1
- Using Notifications .......................... 1
- Updating the BaseCamp Application .... 1
- Updating Device Software .................. 2

## Activities ....................................... 2
- Selecting an Activity ....................... 2
- Adding an Activity ........................... 2
- Customizing an Activity .................... 2
- Hiding an Activity ............................ 2

## Map ............................................... 2
- Unlocking Maps ............................... 2
- Unlocking Maps with an Unlock Code ...... 2
- Unlocking Maps Online ..................... 2
- Selecting a Map ............................... 2
- Map Controls ................................. 2
- Map Views ..................................... 3
- Changing the Map View ..................... 3
- Moving the Map ............................... 3
- Zooming In and Out on the Map .......... 3
- Rotating the Map ............................. 3
- Changing the 3D Viewing Angle .......... 3
- Browsing the Map ............................ 3
- Measuring Distance on the Map .......... 3
- Viewing Maps on a Connected Device ... 3
- Sending Maps to Your Device ............. 3
- Printing the Map ............................. 3

## BirdsEye Imagery and Garmin Custom Maps .... 4
- BirdsEye Imagery ............................. 4
  - BirdsEye Subscriptions and Credits .... 4
  - Downloading BirdsEye Imagery on a Mac Computer ... 4
  - Sending Downloaded BirdsEye Imagery to Your Device 5
  - Downloaded BirdsEye Imagery after Subscription Expiration 5
  - Deleting BirdsEye Imagery ............... 5
- Garmin Custom Maps ....................... 5
  - Importing Garmin Custom Maps .......... 5
  - Viewing Overlays .......................... 5
  - Hiding Overlays ............................ 5
  - Changing the Draw Order for Overlays 5

## Search Toolbar ............................... 5
- Performing a Basic Search ............... 6
- Performing a Detailed Search .......... 6
- Saving a Location from a Search ....... 6

## Waypoints .................................... 6
- Marking a Waypoint on the Map .......... 6
- Moving a Waypoint .......................... 6
- Editing Waypoint Properties .............. 6

## Geocaches .................................... 6
- Importing a Geocache from a Connected Garmin Device .... 6
- Importing Geocache Files ................. 6
- Marking a Geocache as Found ............. 6
- Viewing Hints and Logs .................. 6
- Viewing the Web Page for a Geocache ... 7
- Changing the Geocache Information Displayed on the Map 7

## Routes ......................................... 7
- Route Creation ............................... 7
  - Creating a Simple Route ............... 7
  - Creating a Route Using Waypoints ... 7
- Creating a Route on the Map ............. 7
- Creating a Route Based on a Track ...... 7
- Renaming a Route ........................... 7
- Editing Route Information ............... 7
- Changing the Activity for a Route ...... 7
- Editing Points in a Route ............... 7
- Editing Route Points on the Map ...... 8
- Viewing Route Directions ............... 8

## Trip Planner .................................. 8
- Creating a New Trip ....................... 8
- Trip Details ................................. 8
- Changing the Trip View ................. 8
- Editing a Trip .............................. 8
  - Editing Trip and Hub Names ............ 8
  - Adding a Hub to the Trip ............... 8
  - Adding a Point of Interest to a Hub ... 8
  - Editing a Hub ............................. 9
- Sending a Trip to Your Device ......... 9

## Tracks .......................................... 9
- Viewing Track Points and Statistics ...... 9
- Track Editing ............................... 9
  - Editing Basic Track Properties ......... 9
  - Editing Advanced Track Properties .... 9
  - Editing Track Points ..................... 9
  - Filtering Track Points ................. 9
  - Editing Track Points on the Map ...... 10
- Joining Tracks .............................. 10
  - Creating a Track from a Route ...... 10
  - Creating a Track on the Map .......... 10

## Graphs and Simulations ................. 10
- Viewing a Graph ............................ 10
- Graphs ....................................... 10
- Playing a Route or Track Simulation .... 10
  - Controlling a Route or Track Simulation 10

## BaseStation Live Tracking ............. 11
- Tracking with BaseStation ............... 11
- Following with BaseStation .............. 11
- Saving Tracks from BaseStation ......... 11

## Geotagging Photos ......................... 11
- Geotagging Imported Photos ............. 11
- Geotagging Photos Using the BaseCamp Application .... 11
- Matching Photos to a Track ............. 11
- Moving a Geotagged Photo ............... 11
- Editing a Geotagged Photo ............... 11

## Data Management ......................... 11
- About Lists and List Folders .......... 12
  - Creating a List .......................... 12
  - Adding Items to a List .................. 12
  - Creating a List Folder ................. 12
  - Adding Content to a List Folder ...... 12
  - Removing an Item from a List ......... 12
  - Creating a Smart List ................... 12
  - Viewing All Lists Containing an Item 12
  - Removing Lists and List Folders ...... 12
  - Selecting a Location for Saved Data Files 12
  - Selecting Multiple Items ............... 12
  - Viewing Item Properties ............... 12
  - Adding Notes and Links to an Item ... 12
  - Deleting Data ............................. 12
  - Transferring Data from a Connected Device 13
  - Sending Data to a Connected Device ... 13
- Advanced Data Management ............ 13
  - Importing Data ........................... 13
  - Exporting Data ........................... 13
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backing Up Data</td>
<td>13</td>
</tr>
<tr>
<td>Restoring Backup Data</td>
<td>13</td>
</tr>
<tr>
<td>Managing Custom POIs</td>
<td>13</td>
</tr>
<tr>
<td>Options</td>
<td>13</td>
</tr>
<tr>
<td>General Preferences</td>
<td>13</td>
</tr>
<tr>
<td>Display and Map Preferences</td>
<td>14</td>
</tr>
<tr>
<td>Hiding Map Features</td>
<td>14</td>
</tr>
<tr>
<td>Routing Preferences</td>
<td>14</td>
</tr>
<tr>
<td>Adding an Area Avoidance</td>
<td>14</td>
</tr>
<tr>
<td>Removing an Area Avoidance</td>
<td>14</td>
</tr>
<tr>
<td>Setting Data Transfer Preferences</td>
<td>14</td>
</tr>
<tr>
<td>Setting Search Preferences</td>
<td>14</td>
</tr>
<tr>
<td>Mouse and Keyboard Preferences</td>
<td>15</td>
</tr>
<tr>
<td>Advanced Preferences</td>
<td>15</td>
</tr>
<tr>
<td>Resetting Factory Defaults</td>
<td>15</td>
</tr>
<tr>
<td>Index</td>
<td>16</td>
</tr>
</tbody>
</table>
Getting Started

Interface

1. Activities Allows you to change how the BaseCamp application presents information using activities (Activities, page 2).
2. Toolbar Allows you to quickly access functions and tools. You can customize the toolbar (Customizing the Toolbar, page 1).
3. Devices Displays a list of your connected devices at the top of the Library and Devices area.
   You can view the map products on connected devices.
   You can send waypoint and route information to your connected devices (Sending Data to a Connected Device, page 13), and
   you can receive information from your connected devices (Transferring Data from a Connected Device, page 13).
4. My Collection Displays the lists and folders in My Collection, below the devices list in the Library and Devices area (Data Management, page 1).
5. Map Displays the map, waypoints, routes, tracks, points of interest, and other map details (Map, page 2).
6. Search results Allows you to search and filter your saved data and map information using the search toolbar (Search Toolbar, page 5).
7. Information Displays list items for the My Collection or connected devices list you selected in the Library and Devices area (Data Management, page 11).
8. Map controls Allows you to navigate the map and adjust the view (Map Controls, page 2).
9. Overview map Provides geographical context for the map by displaying a broader, less-detailed view (Map Views, page 3).

Customizing the Toolbar

You can add items to or remove items from the toolbar, and you can customize the appearance of toolbar items.

1. Select View > Customize Toolbar.
2. Select an option:
   • To add an item to the toolbar, drag the item to the toolbar.
   • To remove an item from the toolbar, drag the item off of the toolbar.
   • To customize the appearance of the toolbar, select an option from the Show menu to change the appearance of icons and text.
   • To reduce the size of the icons and text on the toolbar, select the Use small size check box.
   • To restore the default toolbar, drag the default set to the toolbar.
3. Select Done.

Hiding and Showing the Toolbar

• To hide the toolbar, select View > Hide Toolbar.
• To show the toolbar, select View > Show Toolbar.

Using Notifications

Appears in the upper-right corner of the toolbar when new updates, upgrades, features, or actions are available. You can view, dismiss, and clear notifications.

1. Select ．
2. Select an option:
   • To view additional information or actions for a notification, select ．
   • To dismiss a notification, select ．
   • To dismiss all notifications, select Clear.

Updating the BaseCamp Application

Before you can update the BaseCamp application, you must have an active Internet connection.

NOTE: If you installed BaseCamp from the Mac® App Store™, this feature is not available.
By default, the application checks for updates automatically. You can also update the application manually.
1. Select BaseCamp > Check for Updates.
2 If an update is available, select Download Update Now.
3 Select an option:
   • To close the application window and install the update, select Apply Update Now.
   • To be reminded the next time you start the BaseCamp application, select Later.
4 Follow the on-screen instructions to complete the installation, if necessary.

**Updating Device Software**

Before you can update your device software, you must install the Garmin® WebUpdater application.

You can update your device to the latest software using the BaseCamp application.
1 Right-click the device, and select Check for newer device software.
2 If a software update is available for your device, select Update.
3 Follow the on-screen instructions.

**Activities**

You can use activities to quickly change how the BaseCamp application presents information. Each activity stores routing and display preferences optimized for the activity. You can customize each activity or create new activities.

**Selecting an Activity**

From the drop-down list in the toolbar, select an activity. All new routes you create use the selected activity by default. You can edit the route properties to change the activity used by a route (Routing Preferences, page 14).

**Adding an Activity**

1 From the toolbar, select Activity > Manage Activities.
2 Select +.
3 Enter an activity name.
4 Select an activity type.
5 Select an icon for the activity (optional).
6 Select OK.
7 Select options for the activity profile (optional) (Customizing an Activity, page 2).

**Customizing an Activity**

You can adjust the options for each activity. Not all options are available for all activities.
1 Select Edit > Manage Activities.
2 Select an activity.
3 Select an option:
   • To customize the features shown on the map while using the activity, select □ (Display and Map Preferences, page 14).
   • To customize the route preferences for the activity, select ▪ (Routing Preferences, page 14).
   • To customize the name and icon for the activity, select \.

**Hiding an Activity**

You can hide an activity so it does not appear in the drop-down list in the toolbar.
1 Select Edit > Manage Activities.
2 Select an activity to hide.
3 Select ■.

**Map**

The basic map contains major cities and highways. Other map products contain additional information, such as streets, addresses, points of interest, or topographical information. Map data appear only when a map is installed, unlocked, and selected.

You can change the amount of detail visible on the map by customizing the display preferences and other map features (Display and Map Preferences, page 14).

**Unlocking Maps**

Some Garmin map products must be unlocked before you can use the detailed map data. If your product must be unlocked, an unlock code or a product key/coupon code is included in the product packaging.

An unlock code consists of 25 characters and is printed on a yellow piece of paper or on the product packaging. It unlocks all maps associated with your map product. Unlock codes are also included with Garmin devices that include mapping software.

A product key/coupon code consists of 8 characters and is printed on an unlock certificate. This code unlocks a map region of your map product. Product keys/coupon codes are also included with software that is packaged separately from a Garmin device.

If you did not unlock maps during installation, if you need to unlock another map region, or if you need to unlock maps for an additional Garmin device, go to my.garmin.com/maps/unlockMaps.htm.

**Unlocking Maps with an Unlock Code**

You can unlock maps using a 25-character unlock code included with your device.
1 Select Maps > Edit Unlock Codes.
2 Select Add.
3 Enter the 25-character unlock code.
   • The unlocked map product appears in the list.
4 Enter a comment (optional).

**Unlocking Maps Online**

Before you can unlock maps online, you must have an Internet connection.

You can unlock map products online using the 8-character product key/coupon code included with your map product.
1 Select Maps > Unlock Maps Online.
2 Follow the on-screen instructions.

**Selecting a Map**

Before you can view map data, you must unlock the map products.

Different map products contain different types of map data. If you have more than one map product installed on your computer, or have a device with pre-installed maps connected to your computer, you can select a map product to view.

NOTE: The selected map product affects how routes are created and displayed on the map. Maps containing more detailed road and location information should be selected when working with routes.
1 Select Maps.
2 Select an installed map product.

**Map Controls**

The map control bar is at the bottom of the map.
### Map Views

Using the BaseCamp application, you can view the map in 2D view, 3D view, or both views. The overview map provides a broader, less detailed view. You can show or hide the overview map, or move it anywhere on the main map view.

#### Changing the Map View

1. Select **View**.
2. Select an option:
   - To view the map in a two-dimensional, top-down view, select **View 2D Map Only**.
   - To view the map in an adjustable, three-dimensional view, select **View 3D Map Only**.
   - To view both the two-dimensional and three-dimensional maps side by side, select **View Both 2D and 3D Maps**.
   - To show the overview map when it is hidden, select **Show the Overview Map**.
   - To hide the overview map when it is visible, select **Hide the Overview Map**.

#### Moving the Map

Select an option:
- Select **Tools > Hand**, and drag the map.
- Drag the overview map. The darkened rectangle on the overview map represents the area displayed on the map.

#### Zooming In and Out on the Map

1. Select **Tools > Zoom**.
2. Select an option:
   - Select a point on the map to zoom in.
   - Right-click a point on the map to zoom out.
   - Drag across the map to zoom in on an area.

#### Rotating the Map

You can rotate the map in 2D view.
1. Select **Tools > Hand**.
2. Right-click the map, and drag left or right.
3. Select **View > Align North Up**, to return to a north-up map orientation.

#### Changing the 3D Viewing Angle

Before you can adjust the map-viewing angle, you must enable 3D view for the map. (Changing the Map View, page 3).

1. Select **Tools > Hand**.
2. Right-click the map and drag up, down, left, or right.
3. Select **View > Align North Up** to return to a north-up map orientation.

---

**Browsing the Map**

You can view more information about objects and perform various actions directly from the map. The available actions change based on the map features and items near the cursor.

1. Select **Tools > Selector**.
2. Select an option:
   - Hover the mouse over an area or item on the map to view more information about the area or item.
   - Right-click an area or item on the map to view a list of available options.

**Measuring Distance on the Map**

You can measure the distance, the heading, and the area between two or more points on the map.

1. Select **Tools > Measure**.
2. Select a starting point on the map.
3. Select a second point to mark a segment to measure.
   - A line appears between the two points, and this information appears on the map.
   - The distance between the two points.
   - The heading from the first point to the second point.
   - The elevation change from the first point to the second point (topographical maps only).
4. Select additional points to add additional segments.
   - A line appears between the next two points, and the area between the first and last points is shaded to indicate the area measurement. This information appears on the map.
   - The total distance from the first point to the last point.
   - The heading from the first point to the last point.
   - The total area enclosed by the segments.
   - The elevation changes between each point and the total ascent and descent changes for all of the segments (topographical maps only).
5. Select **Tools > Measure** to clear all segments from the map and start over.

**Viewing Maps on a Connected Device**

You can use the BaseCamp application to view a map loaded on a compatible GPS device or SD card.

1. Connect a GPS device or an SD card reader to your computer.
2. Select **Maps**, and select a map.

**Sending Maps to Your Device**

When you send saved items to a connected device, you can also send maps of the areas surrounding those items.

1. Connect the device to your computer.
2. Select **My Collection > Transfer > Send 'My Collection' to Device**.
3. Select the device, and select the **Send maps with MapInstall when done** check box.
4. Select **Send**.
5. Follow the on-screen instructions.

**Printing the Map**

You can print an area of the map on a single page, or you can print it on several pages to create a poster print.
1 Locate an area on the map.
2 If necessary, zoom in on the location.
3 Select File > Print.
4 Enter a title for the printed map.
5 Select Layout.
6 Select an option:
   • Select Print one page to fit to print the map area on a single page.
   • Select Print a poster to print on multiple pages.
      You can use the slider bars to define the dimensions and number of pages for the map.
7 Select Page Setup to change the page preferences, such as orientation and paper size (optional).
8 Select Preview / Print to view and adjust the print output (optional).
9 Select Print.

BirdsEye Imagery and Garmin Custom Maps

You can download or import additional map information called overlays, which can be displayed on the map. You can save overlays, such as BirdsEye Satellite Imagery, on your computer or on a compatible Garmin device. You can manage overlay data in the same way as other data, including transferring overlays to and from compatible Garmin devices, and organizing overlays using lists (About Lists and List Folders, page 12).

BirdsEye Imagery

BirdsEye imagery provides downloadable, high-resolution map imagery, including detailed satellite imagery and raster-based topographical maps. You can use the BaseCamp application to download BirdsEye imagery to your computer, view imagery on your computer, and transfer imagery to your compatible Garmin device.

BirdsEye Subscriptions and Credits

Your device must have an active BirdsEye subscription or credits to download and use BirdsEye imagery. To purchase a subscription or credits for BirdsEye products available in your area, go to garmin.com/birdseye.

BirdsEye Satellite Imagery and BirdsEye TOPO Raster products provide unlimited imagery downloads during the subscription term. One subscription is associated with one device. For subscription products, downloaded imagery cannot be transferred to your device after the device subscription expires.

BirdsEye Select Raster products provide credits for limited imagery downloads. Each credit allows you to download one square kilometer of imagery. Imagery downloaded using credits does not expire, and you can transfer it to the device associated with the credits for the life of the device. The quantity of included credits varies by product. All credits must be used within the term specified on the product page. Imagery downloaded using credits is associated with only one device and cannot be restored if deleted from the device and computer.

BirdsEye Products

Several BirdsEye products are available.

BirdsEye Satellite Imagery: Provides detailed worldwide satellite imagery. This product provides a one-year subscription for unlimited imagery downloads.

BirdsEye Select Raster: Provides raster-based maps with terrain contours and points of interest. Imagery is available for several regions in Europe. This product provides credits for limited imagery downloads.

BirdsEye TOPO Raster: Provides raster-based topographical maps from the U.S. Geological Survey (USGS) and the National Research Council (NRC). Imagery is available for the United States and Canada. This product provides a one-year subscription for unlimited imagery downloads.

Activating BirdsEye Products Using BaseCamp

Before you can activate BirdsEye products using the BaseCamp application, you must register your device through Garmin Express™ (www.garmin.com/express).

After you purchase a BirdsEye product, you must activate it and associate the subscription or credits with your device. You can activate your product using the BaseCamp application.

NOTE: If a BirdsEye subscription is included with your device, it is already associated with your device, and you do not need to activate it.

1 Go to www.garmin.com/basecamp to download and install the BaseCamp application.
2 Start the BaseCamp application, and connect the device to your computer.
3 Select BirdsEye > Download BirdsEye Imagery.
4 From the drop-down list, select the device to associate with the subscription or credits, and select Next.
   NOTE: You can associate only one device with your BirdsEye product. After you associate a device, you cannot transfer the subscription or credits to a different device. You can use the BirdsEye product on multiple devices only by purchasing additional subscriptions or credits.
5 Select an option:
   • To activate a subscription, select Where is my subscription?.
   • To activate credits, select Where is my credit?.
6 Enter your Garmin account login credentials, and select Next.
7 Select the BirdsEye product to activate, and select Activate.
   NOTE: The most recent BirdsEye product purchased appears. You may need to select a different product from the drop-down list.

The BirdsEye product is activated, and the subscription or credits are associated with the device. After activation is complete, you can download BirdsEye imagery.

Downloading BirdsEye Imagery on a Mac Computer

Before you can download and use BirdsEye imagery, your device must have an active subscription or credits.

You can download BirdsEye imagery to your Mac computer and to a compatible Garmin device.

1 Start the BaseCamp application, and connect the device to your computer.

Your device appears in the BaseCamp device list.

NOTE: Wait until your device is loaded.
2 Select My Collection or a list to which the downloaded imagery file can be added.
3 Select BirdsEye > Download BirdsEye Imagery.
4 From the drop-down list, select your device.
5 Select Copy imagery to device after download to copy the imagery file to your device immediately after downloading it (optional).
6 Select Continue.
7 Select a BirdsEye imagery product.
If your device has an active subscription for the selected product, a message confirms your subscription.

If your device does not have a subscription, you can download limited preview imagery for some products. Preview imagery is intended for evaluation purposes only. You can store one preview at a time. The existing preview is overwritten automatically if you download a different preview.

8 Select an option to define an area on the map for which you need to download imagery:
   • To select a rectangular area, select Select Box, and drag to draw a box on the map.
   • To select a free-form area, select Select Shape, and create the shape on the map.

   You can select points on the map to define the corners of the shape, or you can drag to draw the edges of the shape.

If the selected product requires credits, the cost in credits for the selected area appears.

9 From the drop-down list, select an image-quality option (optional).

   An estimated file size appears for the selected image quality. If you are copying the imagery to your device, you should verify your device has enough available storage space for the imagery file. If you have exceeded the available storage space, you can lower the image quality or reduce the size of the area.

10 Select Confirm.

11 If the selected product requires credits, enter your Garmin account credentials to confirm spending the credits.

12 Enter a name for the downloaded imagery file (optional).

   The imagery file transfer begins, if enabled.

Sending Downloaded BirdsEye Imagery to Your Device

Before you can send BirdsEye imagery to your device, you must download the imagery to your computer, and your device must have enough free storage space for the imagery file.

You can send downloaded BirdsEye imagery files to a compatible Garmin device with an active subscription for that type of imagery. Imagery files downloaded using credits can be sent only to the device for which they were activated and downloaded.

1 Connect the device to your computer.

   Your device appears in the device list.

2 Right-click the downloaded imagery file, and select Send To.

3 Select a folder on your device, and select OK.

   A progress bar indicates the progress of the data transfer.

Downloaded BirdsEye Imagery after Subscription Expiration

For subscription products, downloaded imagery cannot be transferred to your device after the device subscription expires. You can continue to use imagery stored on the device as long as you do not delete it from the device. If you have downloaded imagery to your computer, you can continue to view it using the BaseCamp application, but you can transfer it only to devices with an active subscription for that type of imagery.

Imagery downloaded using credits does not expire, and you can transfer it to the device associated with the credits for the life of the device.

Deleting BirdsEye Imagery

NOTICE

Deleted BirdsEye imagery cannot be restored.

• If you delete imagery downloaded using credits, you must spend additional credits to download it again.
• If you delete subscription-based imagery from your device, you cannot transfer the imagery back to your device after the device subscription expires.

You can use the BaseCamp application to delete BirdsEye imagery from your device or computer.

   Right-click the imagery to delete, and select Delete.

   The imagery is deleted from the selected location. Deleting imagery from your computer does not delete it from your device.

Garmin Custom Maps

Garmin Custom Maps provide imagery, such as satellite photography, park maps, or other information, which can be displayed on the map as an overlay.

You can download Garmin Custom Maps from the Garmin Custom Maps Forum or other Web sites. You can also create your own Garmin Custom Maps. Go to garmin.com/custommaps for more information.

Importing Garmin Custom Maps

You can import Garmin Custom Maps, including KML overlays and KMZ overlay archives. You can also send Garmin Custom Maps to supported Garmin devices.

1 Download a custom map file to your computer.

2 Select a location for the saved map file (Selecting a Location for Saved Data Files, page 12).

3 Select File > Import into [Name].

4 Select the custom map file, and select Import.

   The custom map is saved as an overlay.

Viewing Overlays

1 Select an overlay.

2 Select View > Show Selected Data on Map to center the map on the overlay.

3 If the overlay appears as an outline with no images, select View > Show Overlays (Garmin Custom Maps and BirdsEye Imagery).

Hiding Overlays

You can hide details in BirdsEye Imagery, Garmin Custom Maps, and other overlays so they appear as an outline only on the map.

   Select View > Hide Overlays (Garmin Custom Maps and BirdsEye Imagery).

Changing the Draw Order for Overlays

You can set the draw order for BirdsEye Imagery, Garmin Custom Maps, and other overlays to change how the overlays are positioned on top of one another on the map.

NOTE: This feature is not available for all overlays.

1 Double-click an overlay.

2 Use the slider bar to adjust the draw order.

   Overlays with a higher draw-order setting appear on top of overlays with a lower draw-order setting.

Search Toolbar

The search toolbar allows you to search for locations. You can search your user data, map data, and online sources.
Performing a Basic Search
By default, the search bar shows search results starting with locations closest to the center of the map.
1 Select a location to search.
2 In the search toolbar, enter the name of the point of interest, address, or user data to find, and press return on your keyboard.

Performing a Detailed Search
1 Select Find > Find Options.
2 Enter a term.
3 Select the search type.
4 Select More Options to refine the search results (optional).
5 Select Search.

Saving a Location from a Search
1 Search for a location (Performing a Detailed Search, page 6).
2 Select a location from the search results.
   Location information appears on the map.
3 Select a list, or select My Collection.
4 Select an option:
   • Drag an item from the search results into the list.
   • Select from the location information on the map.

Waypoints
Waypoints are locations you record and store in the device. Waypoints can mark where you are, where you are going, or where you have been. You can add details about the location, such as name, elevation, and depth.

Marking a Waypoint on the Map
You can mark any point on the map as a waypoint. Waypoints are saved automatically.
1 Select a location for the saved waypoint (Selecting a Location for Saved Data Files, page 12).
2 Select Tools > Waypoint.
3 Select a location on the map to mark a waypoint.
   The waypoint is saved.

Moving a Waypoint
1 Select a waypoint.
   NOTE: If the map does not center on the waypoint, right-click the waypoint, and select Show on Map.
2 Select Tools > Hand.
3 Drag the waypoint to a new location.
   TIP: You can also move a waypoint by changing the coordinates in the waypoint properties (Editing Waypoint Properties, page 6).

Editing Waypoint Properties
You can change the properties of a waypoint, such as the name, coordinates, and symbol. You can also change properties for multiple waypoints in a batch. Changes to waypoint properties are saved automatically.
1 Select an option:
   • To edit a single waypoint, double-click a waypoint.
   • To edit multiple waypoints, select multiple waypoints (Selecting Multiple Items, page 12), and press 1 on your keyboard.
2 Select General.
3 Select an option:
   • To edit the waypoint name, select Name, and enter a name.
   • To add a comment to the waypoint, select Comment, and enter a comment.
   • To change the symbol associated with the waypoint, select Choose next to the waypoint symbol, and select a different symbol.
4 Select Advanced.
5 Select an option:
   • To edit the coordinates of the waypoint, select Position, and enter new coordinates.
   • To add a proximity alert radius to the waypoint, select Proximity, and enter a distance.
   • To edit the elevation of the waypoint, select Elevation, and enter an elevation.
   • To customize how the waypoint appears on the map, select a value from the Display drop-down menu.
6 Select Contact Info, and enter contact information for the waypoint.

Geocaches
Geocaching is an activity in which participants hide or search for hidden caches. A geocache contains the coordinates, hints, logs, and other information for a cache. Go to geocaching.com to download geocaches.
You cannot search for or create geocaches in the BaseCamp application. You must either transfer a geocache from a connected Garmin device or import a geocache file you downloaded from geocaching.com. 🌐 indicates a geocache in the Library and Devices area and on the map.

Importing a Geocache from a Connected Garmin Device
Before you can import a geocache to My Collection, you must have a geocache loaded on your Garmin GPS device.
1 Connect a Garmin GPS device that contains geocache data to your computer.
2 Transfer the geocache data from the device (Transferring Data from a Connected Device, page 13).

Importing Geocache Files
1 Go to geocaching.com.
2 Download one or more geocache files to your computer.
3 Select a location for the geocache files (Selecting a Location for Saved Data Files, page 12).
4 Select File > Import into '[Name]'.
5 Select the downloaded geocache files, and select Import.

Marking a Geocache as Found
You can mark geocaches to keep track of which geocaches you have found. When you mark a geocache as found on your device, the geocache is updated in the BaseCamp application the next time you connect your device.
1 Double-click a geocache.
2 Select 🌐.
   The geocache icon changes to 🌐.

Viewing Hints and Logs
A geocache hint may be included by the creator of the geocache, and it provides additional information to help find the
Routes Creation
You can view the web page where the geocache was originally posted. For example, you should select maps containing more detailed road and location information when creating driving routes (Selecting a Map, page 2).

The activity you select also affects how your routes are created. The activity you select should be appropriate for the type of map product you select (Selecting an Activity, page 2).

Creating a Simple Route
You can create a simple route between two points. The activity you select also affects how your routes are created. The activity you select should be appropriate for the type of map product you select (Selecting an Activity, page 2).

1 Select a location for the saved route (Selecting a Location for Saved Data Files, page 12).
2 Select Edit > Create Route.
3 If necessary, select a map product.
4 If necessary, change the activity.
5 Drag an item to the Drag start point here box.
6 Drag an item to the Drag destination here box.

The route appears as a colored line on the map.

Creating a Route Using Waypoints
You can create a route using saved waypoints. You can add, remove, reorder, and schedule points in a route.

1 If necessary, select a map product.
2 If necessary, change the activity.
3 Select multiple waypoints to use in the route (Selecting Multiple Items, page 12).
4 Right-click the selected waypoints, and select Create Route from Waypoints.

The route appears as a colored line on the map.

Viewing the Web Page for a Geocache
You can view the web page where the geocache was originally posted. For example, you should select maps containing more detailed road and location information when creating driving routes (Selecting a Map, page 2).

The map product you select affects how your routes are created. You can create a route based on a track. This can be useful if you need to apply route options to the track or use it on devices that do not support tracks.

1 If necessary, select a map product.
2 If necessary, change the activity.
3 Select a track.
4 Select Edit > Create Route from Track > OK.

The new route appears next to the track.

Changing the Activity for a Route
You can change the activity for a point on the route without changing the activity associated with the rest of the route (Editing Points in a Route, page 7).

1 Double-click a route.
2 In the route properties window, select Activity.
3 Select an activity to apply to the entire route.

NOTE: You can change the activity for a point on the route without changing the activity associated with the rest of the route (Editing Points in a Route, page 7).

1 Select a starting point for your route.
2 Select points to add to the route.
3 Right-click to save the route.

TIP: You can also press esc on the keyboard to save the route.

The route appears as a colored line on the map.

Renaming a Route
You can create a route by selecting points on the map or by drawing the route on the map.

1 Double-click a geocache.
2 Select the geocache ID.

Your default web browser opens to the page associated with the geocache ID.

Routes
A route is a sequence of waypoints or locations that leads you to your final destination.

Route Creation
NOTE: The map product you select affects how your routes are created. For example, you should select maps containing more detailed road and location information when creating driving routes (Selecting a Map, page 2).

The activity you select also affects how your routes are created. The activity you select should be appropriate for the type of map product you select (Selecting an Activity, page 2).

Creating a Simple Route
You can create a simple route between two points.

1 Double-click a geocache.
2 Select the geocache ID.

Your default web browser opens to the page associated with the geocache ID.

Changing the Geocache Information Displayed on the Map
1 Double-click a geocache.
2 From the drop-down list, select an option to show the symbol only, the symbol and the name, or the symbol and the ID code associated with the geocache.

Creating a Route on the Map
You can create a route by selecting points on the map or by drawing the route on the map.

1 Select a location for the saved route (Selecting a Location for Saved Data Files, page 12).
2 Select Tools > Route.
3 If necessary, close the new route window.
4 Select a starting point for your route.
5 Select points to add to the route.
6 Right-click to save the route.

TIP: You can also press esc on the keyboard to save the route.

The route appears as a colored line on the map.

Editing Route Information
1 Double-click a route.
2 In the route properties window, select Info.
3 Select an option:
   • To add notes to the route, enter text in the Notes field.
   • To change the color of the route, select a color from the Color list.
   • To link a file with the route, select File, and select a file from your computer.

Changing the Activity for a Route
1 Double-click a route.
2 In the route properties window, select Activity.
3 Select an activity to apply to the entire route.

NOTE: You can change the activity for a point on the route without changing the activity associated with the rest of the route (Editing Points in a Route, page 7).

4 Select C to recalculate the route using the new activity.

Editing Points in a Route
You can add, remove, reorder, and schedule points in a route.

1 Double-click a route.
2 Select an option:
   • To add a point, drag a waypoint, route, track, or found location to the list of points.
   • To remove a point, right-click the point, and select Remove.

Routes
Viewing Route Directions
You can view turn-by-turn directions for a route.
1. Double-click a route.
2. In the route properties window, select Directions.
   The points in the window are replaced with turn-by-turn directions.
3. Select the Center on Selected check box, and select an item from the list to view it on the map.

Editing Route Points on the Map
You can add or move points in a route on the map. If you add or move points to off-road locations, the route is not calculated using roads.
1. With a route visible on the map, select Tools Selector.
2. Select an option:
   - Drag a segment of the route to a new location. New points are added to the route automatically.
   - Hold option on your keyboard, and drag a point to a new location.
3. Select to recalculate the route.

Changing the Trip View
You can change the trip view to show or hide detailed information about the hubs in the trip.
1. While viewing a trip, select an option:
   - To hide the hub details, select :.
   - To show the hub details, select :.

Editing Trip and Hub Names
While viewing a trip, select an option:
1. To change the name of the trip, select the name, and enter a new name.
2. To change the name of a hub, select the name, and enter a new name.

Trip Planner
The BaseCamp application allows you to plan a complete trip itinerary. You can upload trip itineraries to your GPS device for navigation.

Creating a New Trip
You can calculate a trip automatically based on a starting location, destination, and the amount of time you intend to spend driving each day.
1. Select Trip Planner > New Trip.
2. Select New.
3. Select an option:
   - Select the number of days for your trip.
   - If you know your dates of your trip, select the check box, and select the depart and return dates for your trip.
4. Select the maximum number of travel hours per day.
5. If it is a round trip, select the check box.
7. Select a method of travel.
8. Enter the starting location and destination.
9. If your method of travel is Flying, select an option:
   - Select Flight Number, and enter the airline names and flight numbers for your departing, return, and connecting flights.
   - Select Airports, and enter the airport names.
10. Select Create Trip.

Trip Details
After you create a trip, details for your trip are displayed on the left side of the BaseCamp window. The trip is organized into hubs. Each hub begins with a departure point and ends with an arrival point. Hubs are created automatically based on the information provided when you create the trip. You can add additional hubs to your trip if you plan to visit additional locations during your trip.

Each hub of your trip contains the travel details between the departure and arrival points of the hub, including the days of travel and the times of departure and arrival. You can search for points of interest and add stops along the route within each hub.

NOTE: The departure and arrival times shown in the hubs reflect the actual time at the location, based on the local time zone.

Adding a Hub to the Trip
If you plan to visit additional locations on your trip, you can add hubs for each location.
1. While viewing a trip, select Add Hub.
2. Search for a location.
3. From the search results, select the location.
4. Select Add to Trip.
   The new hub is added to the end of the trip.

Adding a Point of Interest to a Hub
If you plan to add a stop while traveling from a departure point to an arrival point in a hub, you can search along the route.
1. While viewing a trip, select a hub.
2. Use the Add Point of Interest slider bar to select a location on the route.
   A position marker for the selected location is displayed on the map, on the route.
3. Select the Search along the route checkbox.
4. Search for a location.
5. From the search results, select the location.
   The point of interest is added to the route in the hub.
Editing a Hub

You can edit the trip details for a hub.

NOTE: The departure and arrival times shown in the hubs reflect the actual time at the location, based on the local time zone.

• To change a departure time for a hub, select a departure point, and select the time.
• To change an arrival time for a hub, select an arrival point, and select the time.
• To change the method of travel for a hub, select a departure point, and select the icon for the method of travel.

NOTE: You can add multiple methods of travel to your trip by adding additional hubs and changing the method of travel in each hub.

• To add a day to a hub, select + next to the hub name.
• To remove a day from a hub, right-click the day, and select Delete Day.
• To re-order days, departure points, arrival points, and exit points, drag the item to any place in the trip.

Sending a Trip to Your Device

1 Connect the device to your computer.
2 Select a trip.
3 Select Transfer > Send [Name] to Device.
4 Select the device, and select the check boxes for the items to send.
5 Select Send.

Tracks

A track is a recording of your path. The track log contains information about points along the recorded path, including time, location, and elevation for each point.

Viewing Track Points and Statistics

You can view statistics and summary data for individual track points, a range of tracks, or an entire track. Many data fields are available only for tracks recorded with a Garmin GPS device.

1 Double-click a track.
   The track properties window shows statistics for each point in the track.
2 Hold shift on your keyboard, and select a range of points to view statistics for those points.

Track Editing

You can edit information for an entire track or for individual points on the track. You cannot edit tracks that are still active on your device.

Editing Basic Track Properties

You can rename a track and change the track color.

1 Double-click a track.
2 Select an option:
   • To rename the track, select Name, and enter a new name.
   • To change the track color, select a color from the drop-down list.

Editing Advanced Track Properties

Before you can edit track elevation information, you must be using a map that includes elevation data (Selecting a Map, page 2).

You can edit properties for an entire track.

1 Double-click a track.
2 Select ☐.
3 Select an option:
   • To replace the elevation information for all points in the track with elevation information from the map, select Set Track to Map Elevation.
     Map elevation data may be more accurate than GPS elevation data.
   • To reverse the order of the track points, select Invert Track.
   • To center the map on the track, select Show on Map.

Editing Track Points

Before you can edit track elevation information, you must be using a map that includes elevation data (Selecting a Map, page 2).

1 Double-click a track.
2 Select one point or a range of points (Selecting Multiple Items, page 12).
3 Select ☐.
4 Select an option:
   • To remove the point or range of points from the track, select Delete Selected Point(s).
   • To split the track at the selected point, select Split at Selected Point.
     The points listed below the selected point are removed from the current track and saved as a new track. The selected point is included in both tracks.
   • To replace the elevation information for the point or range of points with the elevation information from the map, select Set Point(s) to Map Elevation.
     Map elevation data may be more accurate than GPS elevation data.

Filtering Track Points

You can filter the points in a track to remove unwanted points and simplify the track.

1 Double-click a track.
2 Select an option:
   • Select a point.
   • Hold shift on your keyboard, and select a range of points.
3 Select ☐ > Filter Track.
4 Select an option:
   • To filter the entire track, select Entire Track.
   • To filter the selected range of points, select Selected Track Points.
5 Select an option:
   • To set a minimum time between the points, select Time, and enter a time.
   • To set a minimum distance between the points, select Distance, and enter a distance.
   • To allow the BaseCamp application to adjust the number of points automatically, select Automatic, and use the slider bar.
   • To use a maximum number of evenly spaced points, select Maximum Points, and enter a number.
6 Select Save Original Track to save a copy of the original, unfiltered track (optional).
NOTE: If you do not save the original track, the removed points are permanently deleted from the original track.

7 Select OK.

Points are removed from the track based on the filtering criteria.

Editing Track Points on the Map
You can add or move points in a track on the map.

1 Double-click a track.
2 Select Tools > Selector.
3 Select an option:
   • Drag a segment of the track to a new location. New points are added to the track automatically.
   • Hold option on your keyboard and drag a point to a new location.

Joining Tracks
You can join two or more tracks into a single track.

1 Select one or more tracks (Selecting Multiple Items, page 12).
2 Select Edit > Join Tracks.
3 Select an option:
   • Select to move the track down in the list.
   • Select to move the track up in the list.
   • Select to reverse the direction of the track.
   • Select to remove the track from the list.
4 Select Join Tracks.
   A new track is created by joining the tracks.

Creating a Track from a Route
You can create a track from a saved route. The track can be navigated using Garmin devices that do not support route navigation.

1 Double-click a route.
2 Select Tools > Create Track.

Creating a Track on the Map
You can create a track by selecting points on the map, by drawing on the map, or a combination of the two.

1 Select a location for the saved track (Selecting a Location for Saved Data Files, page 12).
2 Select Tools > Track.
3 Select an option:
   • To create straight track segments between points, select two or more points on the map.
   • To draw a track segment, select a point and drag to the next point.
4 Repeat step 3 to add additional segments.
5 Right-click to save the track.

TIP: You can also press esc on your keyboard to save the track.

The track appears as a gray line on the map.

Graphs and Simulations
You can view graphs of data from various items.

You can play a route or track to simulate navigation.

Viewing a Graph
You can view a graph of information in a route, track, or adventure, based on the information recorded.

### Graphs

<p>| | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Select a route, track, or adventure.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Select .</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Controlling a Route or Track Simulation

Before you can adjust the behavior or speed of a simulation, you must play the simulation.

- While the simulation is playing, select Pause to pause the simulation.
- While the simulation is paused, select Play to play the simulation.
- Select Loop to set the simulation to stop or repeat when it reaches the end of the route or track.
- Use the top slider bar to move the simulation forward or backward along the route or track.

NOTE: shows the current position of the simulation on the map.

- Use the bottom slider bar to adjust the speed of the animation.
- Select Slower to decrease the speed of the animation.
- Select Faster to increase the speed of the animation.
- Select x Actual Speed, and enter a value to set a specific playback speed.

A value of 1.0 plays the route or track at actual speed.

---

10 Graphs and Simulations
**BaseStation Live Tracking**

Before you can use the BaseStation feature, you must have a compatible device. Go to garmin.com for more information on compatible devices.

BaseStation allows you to track dogs or contacts in real time on the map when you connect a Garmin device receiving location data from GPS dog collars or other compatible Garmin devices.

**Tracking with BaseStation**

Before you can use the BaseStation feature, you must have a compatible Garmin device (*BaseStation Live Tracking*, page 11).

1. Turn on the device.
2. On the device, select Setup > System > BaseCamp BaseStation > Prompted. See the owner's manual for your device for more information.
3. Connect the device to your computer.
4. On the device, select Yes when prompted to enter BaseStation mode.
5. In the Library and Devices area, select the BaseStation folder under the device name.
6. Select one or more options:
   - To view contacts on the map, select 📞.
   - To view dogs on the map, select 🐶.

**Following with BaseStation**

Before you can use BaseStation, you must have a compatible Garmin device (*BaseStation Live Tracking*, page 11).

You can follow the locations of dogs, contacts, and the connected BaseStation device on the map. The map pans and zooms automatically to keep all followed objects visible.

1. Select one or more contacts or dogs to follow (*Selecting Multiple Items*, page 12).
2. Select 📞 -.
3. Select an option:
   - To follow only the selected contacts and dogs, select Follow selected contacts.
   - To follow the selected contacts and dogs, plus the BaseStation device connected to the computer, select Follow selected contacts and base station.
   - To follow only the BaseStation device connected to the computer, select Follow base station.

**Saving Tracks from BaseStation**

You can save the paths that dogs or contacts have traveled as tracks.

1. Disconnect the BaseStation device from your computer.
2. Select Yes to save the tracks to My Collection.

**Geotagging Photos**

Geotagged photos are photos that include geographic location data. You can view geotagged photos in the BaseCamp application, and you can upload geotagged photos to a supported online photo service.

**Geotagging Imported Photos**

You can add geographical location information to photos when you import the photo files.

1. Select a location for the saved photos (*Selecting a Location for Saved Data Files*, page 12).
2. Select File > Import into [Name].
3. Select one or more photos, and select Import.

4. Select OK, and select a location on the map. The geotagged photos appear on the map.

**Geotagging Photos Using the BaseCamp Application**

You can add geographical information to photos by dragging and dropping the files from your computer into the BaseCamp application window.

1. Select a location on the map to add as a geotag to one or more photos.
2. Select a location for the saved photos (*Selecting a Location for Saved Data Files*, page 12).
3. Resize the BaseCamp application window to less than full screen.
4. Select one or more photos.
5. Drag and drop the photos onto the map, at the selected location.

**Matching Photos to a Track**

If you took photos while recording a track with your Garmin device, you can match your photos to the track. The BaseCamp application uses the time information from your photos and your tracks to match your photo to a specific track point. Waypoints are created automatically for each matched photo. You can also geotag your photos using the location information from your track.

If you have several photos and tracks from a trip, you can match your photos to multiple tracks.

1. Select an option:
   - To match your photos to a single track, double-click a track.
   - To match your photos to multiple tracks, select multiple tracks (*Selecting Multiple Items*, page 12), and press ⌘ + I on your keyboard.
2. Select 📞 > Match Photos.
3. Select Browse, and select one or more photos.
4. Select Geotag matched photos to geotag each photo with the location of the matched track point (optional).
5. If necessary, select Time Shift, and adjust the time on the photo file until it matches the time on your track (optional).

**Moving a Geotagged Photo**

1. Right-click a photo, and select Show on Map.
2. Select Tools > Hand.
3. Drag the photo to a new location.

**Editing a Geotagged Photo**

You can change the name or add comments to a geotagged photo.

1. Double-click a photo.
2. Select Edit.
3. Enter a new name or comments.
4. Select Done.

**Data Management**

The BaseCamp application saves routes, tracks, waypoints, and other data in the Library and Devices area. The Library and
About Lists and List Folders

You can use lists and list folders to organize data in My Collection.

A list is a collection of items stored on the BaseCamp application. You can include a single item in multiple lists.

A list folder is a container used to organize lists. A list folder can contain only lists and other list folders.

Items that have not been added to a list appear in Unlisted Data.

Creating a List
1. Select File > New List.
   A new list appears in My Collection.
2. Enter a list name.

Adding Items to a List
1. Select a list.
2. Drag items to the list from another location, such as from My Collection, from another list, or from a device.

Creating a List Folder
1. Select File > New List Folder.
2. Enter a folder name (optional).

Adding Content to a List Folder
1. Select a list folder.
2. Drag lists or list folders to the list folder.

Removing an Item from a List
Removing an item from a list does not delete the item from My Collection (Deleting Data, page 12).
1. Select a list.
2. Select one or more items (Selecting Multiple Items, page 12).
3. Select Edit > Delete.

Creating a Smart List
Smart lists can organize the data in My Collection according to a set of user-defined rules. For example, you can create a smart list that automatically includes all of your waypoints or all of the items you have created in the past week.
1. Select File > New Smart List.
2. From the drop-down list, select a rule category.
3. Enter information for the rule.
4. Select OK.
   The smart list appears in My Collection.
5. Enter a name for the smart list (optional).

Editing a Smart List
You can edit the rules for a smart list.
1. Select a smart list.
2. Select Edit > Smart List.
3. Select an option:
   • To edit the rules, select new values from the drop-down menus.
   • To add a new rule, select +.
   • To remove a rule, select −.
4. Select OK.

Viewing All Lists Containing an Item
1. Double-click an item.
2. Select References.
   All lists that contain the item are displayed.

Removing Lists and List Folders
When you delete a list folder, all lists and folders in the deleted list folder are also deleted. Items in the deleted lists remain in My Collection (Deleting Data, page 12).
1. Select a list or list folder.
2. Select Edit > Delete.

Selecting a Location for Saved Data Files
Before you can create or import items such as waypoints, routes, or tracks into the BaseCamp application, you must choose where the data files are saved. You can save data files on your computer or on a connected Garmin device.

NOTE: Some devices may not support saving or editing data files on the device.

Select an option:
• To save data files to your computer, select My Collection, or select a list or folder under My Collection.
• To save data files to a connected device, select the device in the Library and Devices area.

Selecting Multiple Items
When viewing or editing items, you can select multiple items. The items must be the same type. For example, you can select multiple waypoints and change the properties of all selected waypoints at one time.

• To select individual items, select an item, hold ⌘ on your keyboard, and select one or more items of the same type.
• To select a range of items, select one item, hold shift on your keyboard, and select another item of the same type.

All items between the two selected items are added to the selection.

Viewing Item Properties
You can view the properties of items such as waypoints, routes, and tracks.

NOTE: All changes made while viewing item properties are saved automatically.

• To view properties for one item, double-click the item.
• To view properties for multiple items, select multiple items, and press ⌘+I on your keyboard.

Adding Notes and Links to an Item
You can add extra information to waypoints, routes, and tracks.
1. Double-click a waypoint, route, or track.
2. Select Notes.
3. Select one or more options:
   • To add a note, enter the note text.
   • To add a file, select Add File, and select a file.
   • To add a file from another window, drag and drop the file in the Notes window.
   • To add a web link, select Add Web Link, enter the URL, and select OK.

Deleting Data
You can permanently delete BaseCamp data stored on your computer or on a connected Garmin device. To delete an item from your computer, you must delete it from My Collection.
NOTE: Some Garmin devices do not support the deletion of data using the BaseCamp application.
1. Select one or more items (Selecting Multiple Items, page 12).
2. Select Edit > Delete.
3. Select Delete.

Transferring Data from a Connected Device
You can add data to My Collection from a connected Garmin device.
1. Connect the device to your computer.
2. Select Transfer > Receive from Device.
3. Select the device, and select the check boxes for the items to transfer.
4. Select Receive.
The imported data appears in a smart list in My Collection (Creating a Smart List, page 12). The smart list is named using the device name.
NOTE: If you import data from a different device, it uses the same smart list and changes the name to the new device. It is recommended that you organize the transferred data in a different list or folder before importing data from a new device (Data Management, page 11).

Sending Data to a Connected Device
You can send data from My Collection to a compatible device.
1. Connect the device to your computer.
2. Select an option:
   - To send one or more items or a list to the device, select one or more items or a list (Selecting Multiple Items, page 12), and select Transfer > Send [Name] to Device.
   - To send all saved data to the device, select My Collection > Transfer > Send 'My Collection' to Device.
3. Select the device, and select the check boxes for the items to send.
4. Select Send.

Advanced Data Management
You can import data from other sources, and you can export data to use in other applications.
You can also back up your user data and restore it to a different BaseCamp installation.

Importing Data
You can import supported file types into the BaseCamp application (Supported File Types, page 13).
NOTE: This feature cannot be used to transfer data from a device to a computer (Transferring Data from a Connected Device, page 13).
1. Select a location for the imported data files (Selecting a Location for Saved Data Files, page 12).
2. Select File > Import into [Name].
3. Select a file, and select Import.

Supported File Types
You can import these file types into the BaseCamp application.
   - GPS Exchange Format (.gpx)
   - Garmin GPS Database (.gdb)
   - Garmin Training Center (.tcx)
   - GPS Location (.loc)
   - Garmin Custom Map (.kml or .kmz)
   - Photo (.jpg or .jpeg)

Exporting Data
You can export data to a file and save it on your computer. You can export items from My Collection or data stored on a connected Garmin device.
NOTE: Overlay data, including Garmin Custom Maps and BirdsEye imagery, cannot be exported to a file. To export overlay data, you must back up your data (Backing Up Data, page 13).
1. Select an option:
   - To export all BaseCamp data stored on your computer, select My Collection > File > Export Selected User Data.
   - To export one or more items or a list, select one or more items or a list (Selecting Multiple Items, page 12), and select File > Export Selected User Data.
   - To export all items stored on a connected device, select the device, and select File > Export [Device Name].
2. Enter a name.
3. Select a location for the exported file.
4. Select the file format.
5. Select Export.

Backing Up Data
You can back up all data, lists, and folders to a single archive file. The archive file can be restored to a different BaseCamp installation.
1. Select File > Backup.
2. Select a location for the backup file.
3. Enter a file name, and select Backup.

Restoring Backup Data

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
<tbody>
<tr>
<td>When you restore data from a backup file, all existing data, lists, and folders are removed and overwritten by the backup data. The removed data cannot be recovered.</td>
</tr>
</tbody>
</table>

1. Select File > Restore.
2. Select Restore to confirm.
3. Select a backup file, and select Restore.

Managing Custom POIs
Many Garmin devices and map products come with pre-installed custom points of interest (POIs). You can download POIs, create your own, or transfer POIs from your computer to a device or data card. Go to garmin.com/poiloader for more information.

After you have custom POIs installed on your connected device, you can manage them using the BaseCamp application. You can show or hide custom POIs to control how they appear in search results on the map.
1. Connect a device containing custom POIs to your computer.
The BaseCamp application detects the custom POI files.
2. Select Maps > Installed POI File Info.
3. Select the POIs to include in search results and show on the map.

Options
You can customize many settings in the BaseCamp application.

General Preferences
You can customize general preferences such as units of measure, position format, and map datum. Select BaseCamp > Preferences > General.
Measurement Unit: Sets the units of measure.

**NOTE:** If you select the Custom setting, you must select the Advanced option to set the units of measure individually for each type of data.

Heading: Sets the heading type used when viewing the map.

Position Format: Sets the position coordinate format.

**NOTE:** If you select the Custom setting, you must select the Options option to edit the custom grid details.

Datum: Sets the map datum used when referencing the position format.

**NOTE:** If you select the Custom setting, you must select the Options option to edit the custom datum details.

**Display and Map Preferences**

You can customize the appearance of the map and items on the map.

Select BaseCamp > Preferences > Display.

**Tooltips:** Allows you to enable map tooltip text and set when tooltip text appears.

**3D Exaggeration:** Sets a value for the exaggeration of elevation changes on the 3D map.

**NOTE:** A value of 0% means that elevation changes are drawn to scale.

**3D Quality:** Sets the detail level of the 3D map features.

**Enable Line Smoothing:** Smooths the edges of lines on the map.

**Icon Size:** Sets the size of the icons displayed on the map.

**Labels:** Sets the number of point-of-interest labels displayed on the map.

**Route Width:** Sets the width of the routes displayed on the map.

**Track Width:** Sets the width of the tracks displayed on the map.

**Hide Map Features:** Hides items and features on the map for different activity types (Hiding Map Features, page 14).

**Hiding Map Features**

You can customize which map features are shown for each activity.

1. Select BaseCamp > Preferences > Display > Hide Map Features.
2. Select an activity.
3. Clear the check box for a map feature to hide.
4. Select OK.

**Routing Preferences**

You can customize how the software calculates routes for each activity profile. For example, you can calculate road-based routes for a driving profile, and you can calculate off-road routes for a hiking profile.

Select BaseCamp > Preferences > Routing, and select an activity profile from the drop-down list.

**Calculation Mode:** Sets the route calculation method for routes using roads. The Faster Time option calculates routes that are faster to travel. The Shorter Distance option calculates routes that are shorter in distance. The Curvy Roads option calculates routes that tend to use curving roads for more scenic motorcycle routes.

**Elevation Mode:** Allows you to minimize the ascent for off-road routes.

**Road Type Avoidances:** Allows you to define the types of roads to avoid in routes.

**Feature Type Avoidances:** Allows you to define the types of features to avoid in routes. For example, you can avoid toll roads, climbing paths, or narrow trails.

**Area Avoidances:** Allows you to define the specific areas to avoid in routes.

**Custom Speed:** Allows you to set your average speeds for different types of roads.

**Truck Attributes:** Sets the truck attributes used when calculating a route, such as height, weight, or hazardous materials. This setting is available only for truck-based activities.

**RV Attributes:** Sets the RV attributes used when calculating a route, such as height and weight. This setting is available only for RV-based activities.

**Adding an Area Avoidance**

You can define a specific area on the map to avoid when creating a route for an activity.

1. Select BaseCamp > Preferences > Routing > Manage Areas.
2. Select an activity.
3. Select a location on the map to avoid.
4. Select •.
5. Drag to draw a box over the area to avoid.
   The area avoidance appears on the map as a red box, and a name for the area appears in the Area Avoidances window.
6. Select Done.

**Removing an Area Avoidance**

You can remove an area avoidance you added to an activity.

1. Select BaseCamp > Preferences > Routing > Manage Areas.
2. Select an activity.
3. Select the area avoidance to remove.
4. Select —.
5. Select Done.

**Setting Data Transfer Preferences**

You can customize how route and track data is sent to specific devices. The BaseCamp application remembers devices you have previously connected, and you can set preferences without connecting a previously connected device.

1. Select BaseCamp > Preferences > Transfer.
2. Select a device.
3. Select one or more options:
   - To reduce the detail of routes by removing points from the routes when they are transferred to the device, select Strip shaping points from routes on transfer to device.
   - To match the routes to the internal maps of the device when they are transferred, select Always match the route to the map on my device when transferring.
   - To limit the detail level of tracks sent to the device, select Simplify tracks by removing intermediate points, and enter the maximum number of points per track.

**Setting Search Preferences**

You can customize how the application searches for data on the map.

1. Select BaseCamp > Preferences > Find.
2. Select an option:
   - To change the range of the search from the center of the map, change the Search Radius value.
To show additional results in the search, select the **Show Yelp results in quick search** check box.

**Mouse and Keyboard Preferences**

Select **BaseCamp > Preferences > Controls**.

**Mouse**: Sets the action and scrolling direction for the mouse scroll wheel.

**Keyboard**: Sets the keyboard shortcuts.

**Advanced Preferences**

You can change data storage and data conversion preferences.

Select **BaseCamp > Preferences > Advanced**.

**Disk Cache Size**: Sets the amount of disk space used to store map data. Moving the slider bar toward the Better Performance option allows frequently viewed map data to load more quickly, but uses more space on your hard drive.

**NOTE**: The amount of space on your hard drive used by the BaseCamp application is shown below the slider bar.

**Library**: Sets the location where the BaseCamp application stores information on your hard drive.

**Track Conversion**: Sets the number of via points created when a route is created using a track.

**Resetting Factory Defaults**

You can reset all preferences in the BaseCamp application to the factory default settings.

**NOTE**: Resetting the preferences to the factory default settings does not delete any saved items, such as waypoints, routes, and tracks (*Deleting Data, page 12*).

1. Select **BaseCamp > Preferences > General**.
2. Select **Reset Factory Defaults**.
3. Select **Restart** to confirm.

The factory default settings are restored and the application restarts.
Index

A
activities 2, 7
  custom 2

B
BirdsEye imagery 5
  credits 4
  subscriptions 4, 5

C
custom 5

D
data
  storing 12
  transferring 13
  directions 8
  dog, tracking 11

F
files 12
  backup 13
  deleting 12
  exporting 13
  importing 13
  properties 12
  restoring 13
  finding locations 6

G
geocaches 6, 7
  downloading 6
  settings 6, 7
  geotagging 11
  graph 10

L
links 12
list 12
  creating 12
  smart list 12
  locations, searching for 6

M
maps 2
  BirdsEye imagery 4, 5
  browsing 2, 3
  custom 4, 5
  finding locations 6
  measuring distances 3
  orientation 3
  perspective 3
  product key 2
  sending 3
  unlock code 2
  unlocking 2
  viewing 3, 5
  zoom 3

N
notes 12
notifications 1

P
photos 11
  geotagging 11
  points of interest (POI), POI loader 13
  preferences 13
    area avoidances 14
    controls 15
    data 15
    display 14
    factory defaults 13, 15
    routing 14
    search 14
    units 13
  printing 3

R
routes 7, 8, 10
  creating 7
  editing 7, 8, 12
  playing 10
  settings 15
  viewing on the map 8

S
saving locations 12
saving your data 12
software, updating 1, 2
statistics 9
storing data 12

T
toolbar 1
tracks 7, 9–11
  editing 9, 10
  filtering 9
  playing 10
  settings 15
  trip planner 7–9. See routes

W
waypoints 6
  editing 6, 12