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Getting Started
This manual is for use with DeLorme Earthmate® PN-60/PN-60w GPS devices. References to “PN-60” include both 
devices unless otherwise indicated.

The Earthmate PN-60/60w is a complete out-of-the-box handheld GPS solution for all your outdoor activities.

•• Navigate worry-free with included topographic maps of the U.S. and Canada.

•• Add high-resolution aerial imagery for a unique GPS experience.

•• Enjoy next-generation GPS features and performance.

What’s in the box
•• Earthmate PN-60 or PN-60w GPS

•• Quick Start Guide

•• DeLorme Topo North America® DVD 
OR 
DeLorme XMap® DVD, XMap User Manual, and XMap North America Topographic DVD

•• USB cable

•• 2 lithium batteries

•• Lanyard

Where to get more help
You can find detailed help and information in several ways.

User Manuals
The latest version of this comprehensive user manual is available as a PDF download. manuals.delorme.com. The 
inReach User Manual and SPOT Satellite Communicator User Manual are also available for download.

Technical Support
A searchable knowledge base provides detailed technical information about current and past DeLorme products.  
support.delorme.com

Community Forums
An open interactive community of DeLorme product users shares its experiences. DeLorme experts monitor the 
boards to participate and answer questions. forum.delorme.com

Mapping applications
Our desktop and web mapping applications include comprehensive help files.

Batteries and SD Card
•• Use two AA batteries (Lithium is recommended; you can also use NiMH or alkaline) or a DeLorme rechargeable 
lithium-ion (li-ion) battery.

•• When the PN-60 is using battery power, the battery indicator on the Home Page displays the percentage of 
battery life remaining.

•• Remove the batteries when storing the PN-60 for a month or longer.

•• A slot for an SD card (not included) is underneath the batteries inside the battery compartment. SD/SDHC/MMC 
cards up to 32GB are supported.
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To Do this

Install batteries and SD card

1.	 Unscrew the D-rings on the back of the device until you can remove the battery 
cover.

2.	 Optional. To insert an SD card, gently press down the SD card latch, insert the 
card in the slot, and press down the slot to close the latch. Note Do not lift the 
SD card latch as this could cause damage.

3.	 Insert the batteries according to the polarity symbols inside the battery 
compartment.

4.	 Replace the back cover and screw in the D-rings.

Check battery type
Go to Settings > System > Battery Type and make sure the correct battery type is 
selected; this ensures that the battery indicator displays the correct amount of battery 
life remaining.

View battery indicator The battery indicator is on the Home Page (see page 9).

Charge DeLorme Li-ion 
battery in the PN-60

Install the battery in the device.

To leave the device powered on while charging, power it on and connect the USB 
cable to the computer. On the Home Page, the battery indicator displays a plug.  
OR 
To put the device in charging mode, power it off and connect the USB cable to the 
computer. The light indicator below the bottom left corner of the screen flashes red. 
When the device is fully charged, the light is green.

Improve battery life

•• Automatically turn off the backlight after 15 seconds; go to Settings > Display > Backlight Timer > 15 sec.

•• Use the power saving option; go to Settings > System > GPS Setting > Power Saving. 

•• Turn off the GPS receiver when inside. Go to Settings > System > GPS Setting > Off. 
OR 
From the Satellites Page, go to MENU > Turn Off GPS.

•• Use batteries with higher milliamp-hour (mAh) ratings.

Battery polarity symbols

SD card slot

SD card latch

USB cable connector
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Power 
The Power button  is at the bottom right corner of the button area.

•• To turn on the PN-60, press and hold Power until you see the Welcome screen.

•• To turn off the PN-60, press Power and hold for 1.5 seconds until the “Shutting down the device message” 
displays. Then, release the button.

Demo Mode

The first time you turn on the PN-60, it opens in Demo Mode.

•• To view the demo, follow the on-screen instructions.

•• To exit the demo, press QUIT.

•• To turn off Demo Mode—from the first screen, press ENTER to clear the Show at Startup check box. 

•• To restore Demo Mode, go to Settings > System > GPS Setting > Demo Mode.

Buttons

Power   

Use the Power button to turn the PN-60 on and off, lock the buttons, or to change the backlight settings.

•• To turn on the device, press and hold the Power button until the Welcome screen displays.  
Note The first time you use the device it will be in Demo Mode.

•• To turn off the device, press the Power button until the “Shutting down the device” message displays.

•• To open the power options screen, quickly press and release the Power button. The following options are available:

»» To change the backlight intensity, use the arrow keypad to adjust the backlight slider.

•• To lock the buttons, select Yes when you see the “Lock the buttons?” message.

»» To unlock the buttons, press Power. Then, select Yes when you see the “Unlock the Buttons?" message.

Tips

•• Reduce the backlight intensity and decrease the timer to significantly improve battery life.

•• The TFT screen is readable in direct sunlight or slanting light conditions.

•• For more information about backlight intensity and the back light timer, see Settings > Display (page 54).

In/Out   

Use the IN/OUT button to zoom the map or a track profile in or out or scroll through a list.

•• Press IN once to zoom the map or a track profile in one level and show more detail.

•• Press and hold IN to zoom the map in all the way.

•• Press OUT once to zoom the map or a track profile out one level and show less detail.

•• Press and hold OUT to zoom the map out all the way.

•• Press IN or OUT to move forward or backward one page at a time when viewing lists.
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Page   

Press the PAGE button to move forward through the pages in the page order sequence. To add, remove, or reorder 
pages, go to Settings > Page Order. The default page sequence is determined by the current activity setting.

Menu   

Press the MENU button to access functions for the page or screen you are using.

•• From any page, press the MENU button twice to go to the Home Page.

•• From any main menu, press the MENU button to go to the Home Page.

•• The menu lists actions specific to the active page—select the item and press ENTER.

Find   

The Find button is labeled with a magnifying glass. Press it to open the Find Page, where you can search the map for a 
point of interest, address, coordinates, and more. You can also search for waypoints and geocaches in an open way-
point or geocache file. For more information, see Find Page on page xx.

Mark   

The Mark button is labeled with a pushpin. Use it to mark a waypoint at your current GPS location or, when panning, at 
the cursor location. Once you mark a waypoint, use its details page to manage it, view it on the map, or create a route 
to it. For more information, see Waypoints Page on page xx.

Arrow Keypad   

Use the arrow keypad to move around pages and screens.

•• Press once to move the map cursor left, right, up, or down in increments.

•• Press and hold to pan the map in that direction.

•• Highlight options in menus or lists. Press down to move to the next entry, press up from the first entry to go to the 
last entry, or press down from the last entry to go to the first entry.

•• Highlight fields and highlight characters on the keyboard screen.

•• Press and hold to quickly scroll through a menu or list.

•• On the Map Page, press any arrow once to turn on the backlight without changing the map view.

Enter   

Press the ENTER button to:

•• Complete the selection of a menu option, entry, field, or screen button.

•• Get detailed information about a point on the map, if available.

Quit   

The function of the QUIT button depends on the status of the PN-60; some of the things you can do are:

•• Exit a page or screen.

•• Cancel actions (for example, panning).

•• Close the keyboard and cancel changes.
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•• Delete individual points when measuring distance.

•• Move backwards through the page order sequence.

On-screen Keyboard
The on-screen keyboard is available when you need to enter text, such as when editing a waypoint label, adding text to 
a comment field, or entering search parameters.

Use the arrow keypad to highlight the letter, number, symbol, or punctuation you want to use, and then press ENTER 
after each selection. When you are finished using the keyboard, highlight OK and press ENTER.

For existing text, enter a letter to replace the highlighted content. To keep the existing text but move the cursor to the 
beginning/end of the text, select  to move the cursor to the beginning or  to move the cursor to the end of the 
text. 

Special Keys

Move the cursor one space to the left without deleting a letter or number.

Move the cursor one space to the right without deleting a letter or number.

Change the case of the next letter (the active case is shown in the keyboard).  
To use all caps, highlight and then press ENTER twice. Also changes numbers to additional symbols.

Move the cursor one space to the left, deleting the character that was there.

Insert a line break and move the cursor to the next line.

Clear the content of the field being edited. 

Accept the changes made to the text field and close the keyboard.

Keyboard Shortcuts

These button presses are keyboard shortcuts.

•• IN–Delete the last character.

•• OUT–Add a space. 

•• Find–Shift (for upper case and to show extra symbols).

•• Mark–Highlight OK.

•• QUIT–Exit the keyboard.

•• MENU–Move the cursor’s focus from the keyboard to the text box for faster editing. 	
	 Press again to return to the keyboard. 
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Info Fields
The Map, Compass, Trip Info, and Profile Pages include fields of information that you can customize to suit your needs. 
You can even change which info fields display depending on your activity. For each activity, the info field types change 
for navigating or tracking (regular GPS use).

Tip To change the info fields for an activity navigation/tracking mode, put the device in that mode before you start mak-
ing changes. It is easy to go back to the default settings at any time.

For more information about what info fields contain, see Info Fields on page 61. For more information about 
Activities, see Activities Page on page 52.

To Do this

Hide or show info fields
On the Map Page, you can hide info fields for a full-screen view of the map or show 
them to get information. 

Go to MENU > Info Fields and select Hide Info Fields or Show Info Fields.

Arrange info fields
On the Map Page and Compass Page, you can change how info fields look on the 
screen.

Go to MENU > Info Fields > Arrange Info Fields and select an option.

Change text size

On the Trip Info Page, you can change the size of the text that displays, which also 
changes the number of info fields. When the device is set to the small text option, it 
displays eight info fields (2 wide, 6 narrow)—when it is set to the large text option, it 
displays three wide info fields.

Press MENU. The available text size option is preceded by “Switch to.” Highlight the 
option and press ENTER.

Change info fields

On the Map, Compass, Profile, and Trip Info pages, you can customize which info 
fields display. 

1.	 From the page, go to MENU > Info Fields > Change Info Fields.

2.	 Select the info field you want to change and press ENTER. A list of available info 
fields opens.

3.	 Select the new info field and press ENTER.

4.	 When you finish editing fields, press QUIT. The changes are saved until you 
change them again or restore them to the default settings.

Restore info fields
On the Map, Compass, Profile and Trip Info Pages, you can restore the default info 
fields for your current activity. 

From the page, go to MENU > Info Fields > Restore Info Fields.

Navigating or Tracking
Tracking is the normal state of the device when it has a GPS fi x. You can turn off track recording, but the device is still 
in tracking mode. When you follow a route on the device, you are navigating.
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Home Page
The Home Page uses icons to give you a quick and easy way to locate the page on the device you want to view. 

Use the arrow keypad to select an icon and then press ENTER to open that page. The Home Page also displays the GPS 
status (top left) and accuracy (top center), and the battery indicator (top right). The time and date are displayed at the 
bottom of the page.

•• To quickly get to the Home Page, from any page on the PN-60, press MENU twice.

•• To switch pages, press the right or left arrow until the page view changes.

To change the Home Page icon order
You can change the order of the Home Page icons for each activity. Go to MENU > Customize Home Page and press 
ENTER. Select an icon and press ENTER. The icon frame turns into arrows. Use the arrow keypad to move the icon, and 
then press ENTER.

Tracks Settings Sun/Moon

Waypoints Satellites Routes

Geocaches
inReach

PN-60w only
Profile

Compass
SPOT

PN-60w only
Activities

Map Tides

Trip Info Hunt/Fish
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Map Page
The Map Page centers the map on your current location when the PN-60 has a 2-D or 3-D fix. When it does not have a 
GPS fix, the map displays your last GPS position, or, if panning the map, the map cursor position. For more information, 
see GPS and WAAS Status on page 18.

GPS Arrow
The GPS arrow displays on the map when GPS is turned on. The color of the GPS arrow depends on your GPS signal 
and the arrow points in the direction of the last known heading.

•• Flashing Red–The device cannot obtain a GPS signal and is not tracking satellites.

•• Blue–The device is in Track Playback mode or Simulate Navigation mode.

•• Yellow–The device has a 2-D fix. If a 3-D fix has not been obtained, predicted ephemeris is available.

•• Green–The device has a 3-D fix.

Tracking
When tracking satellites, a track line—also known as a breadcrumb trail—follows the GPS arrow as you move.

If you have turned off track recording, the track does not appear. For more information, see Tracks Page on page 42.

Scale and Orientation
For information about:

•• Setting the scale, see Scale on page 15.

•• Map orientation, see Orientation on page 14.

Panning the Map
There are two ways to pan the map. When you pan the map, the map cursor—a white arrow—shows your location.

•• Automatic panning–When GPS tracking or navigating, the map automatically pans in the direction of travel. The 
map does not automatically pan when the map cursor is visible. Press QUIT to remove the map cursor and return 
to automatic panning.

North Arrow (orientation)

GPS Arrow

Scale

Info Fields
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•• Manual panning–To manually pan the map, use the arrow keypad to move the cursor in the direction you want to 
view.

»» Use single presses to move the cursor in increments.

»» Press and hold to quickly pan to a new location.

»» Hold the cursor at the edge of the screen to keep panning in that direction; the map will move to the new 
location.

»» Press QUIT to center the map on your current location.
As you pan, a text field at the top of the map displays information about the cursor location. When you stop the cursor 
over an object, the field in the bottom left corner displays the object name.

Getting Location Information
For information about objects at your current GPS location, press ENTER.

OR

Pan the map to a new location. When you stop the cursor over an object, the object’s name is displayed in the bottom 
left corner of the map. Press ENTER.

•• For single objects, the object details page displays. From this page, you can mark a waypoint, view the object on 
the map, or route to the object.

•• For multiple objects, the Multiple Objects screen displays a list of the objects at that location; user-created objects 
(such as waypoints) appear at the top of the list. Select an object and then press ENTER to view its details page.

Info Fields
The Map Page includes fields of information that you can customize to suit your needs. You can even change which 
info fields display depending on your activity. For each activity, the info field types change for navigating or The Map 
Page includes fields of information that you can customize to suit your needs. You can even change which info fields 
display depending on your activity. For each activity, the info field types change for navigating or tracking (regular GPS 
use). To access the Info Fields options, go to MENU > Info Fields. For more information, see Info Fields on page 
61 and Activities Page on page 52.

Measure Distance
Use the measurement tool to measure the distance of a line or the perimeter and area of a polygon on the map.

To measure distance
From the Map Page, go to MENU > Measure Distance. Use the arrow keypad to move the cursor to the area on the 
map where you want to place the first point of the line or polygon and press ENTER. Repeat for each point.

•• To undo a point, press QUIT.

•• To make a polygon, you must close the shape. Place the last point on top of the first point by hovering the cursor 
over the start location and pressing ENTER to snap the point and close the polygon.
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While you are measuring distance, the pan location information that displays in the top right corner of the screen 
changes to display the heading from the last measurement node to your current GPS location, the leg distance, and the 
total distance from the last measurement node to the first measurement node. Once you close a polygon, it displays 
the area.

Turn Imagery On/Off
When you have added map packages that include imagery to your PN-60, you can quickly turn the imagery off or on. 
From the Map Page, go to MENU > Turn Imagery On or Turn Imagery Off.

Map Setup
Use the Map Setup page to customize the map. You can change the order of data layers; show or hide maps and imag-
ery; choose map orientation and scale; and determine how information displays on the map. 

From the Map Page, go to MENU > Map Setup.

Data Layering
The base map that is pre-loaded on the PN-60 shows high-level world coverage, as well as more detailed coverage for 
North America. You can add maps, data, imagery, draw files, and more to your device to supplement the base map. 
When you add different types of maps to the same area, you can customize the order in which the layers appear. 

For more information about the types of data you can add to your PN-60, see Detailed Map Data on page 14.

To manage individual map packages that you have added to your device, see Data Management on page 13.

Only the data types you have on your device show in the Data Layering list.



13Earthmate PN-60 User Manual | Map Page

The default order for layering data is:

•• GIS layers by name (XMap only)

•• Draw Layers

•• Public Lands

•• User Raster Data (XMap only)

•• Custom Raster Data (XMap only)

•• ImageReg (XMap only)

•• DigitalGlobe® 30cm (DG 30cm)

•• High-resolution City Imagery (Hi-Res Cities)

•• DigitalGlobe 60cm (DG 60cm)

•• DigitalGlobe 1m (DG 1m)

•• Color Aerial Imagery (Color DOQQ)

•• Aerial Imagery (DOQQ)

•• USGS Quads (3DTQ)

•• Canadian 1:50K Topographic Sheets (Canadian 1:50K)

•• NOAA Nautical Charts (NOAA Charts)

•• Satellite Imagery (SAT10)

•• XMap Topographic Data (XMap only)

•• DeLorme Topographic Data

•• DeLorme World Base Map 7

To layer data
Use the Data Layering option to select the types of data you want to view on your PN-60 and the order in which you 
want data to display. From the Map Page, go to MENU > Map Setup > Data Layering to view a list of all the types of 
data you have stored on your device’s internal memory or on an SD card in the device; this may include data that is not 
available for the area you are viewing. When you highlight an item, the full name of the data type shows in the box at 
the bottom of the screen.

To Do this

Show a type of data Select the check box next to it

Hide a type of data Clear the check box next to it.

Select/clear all check boxes Go to MENU > Select All or Deselect All

Change the order in which 
data is layered

Highlight the item you want to move, then use the arrows on the right side of the 
screen to move the item up or down in the list.  
If two data types have identical zoom level settings, the one higher in the list has 
precedence.

Reset default layer settings Go to MENU > Restore Layer Defaults 

View layer details Highlight layer and go to MENU > Layer Detail

Data Management
The PN-60 stores routes and the base map in its internal memory. You can save user maps—including the detailed  
DeLorme Topo North America maps, waypoints, geocaches, and tracks in the device’s internal memory or on a 
removable SD card. 

To view and manage memory information, go to Settings > System > Memory Use.
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After you add a map—also called a map package or a map file—from a compatible DeLorme mapping program or 
the DeLorme Online Map Center to the PN-60, you can show or hide it on the device; view details about it, including 
where it is stored; or delete it. To change the priority of how different types of map data are displayed, see Data  
Layering on page 12.

For more information about the types of data you can add to your PN-60, see Detailed Map Data on page 14.

To manage maps and data
From the Map Page, go to MENU > Map Setup > Data Management to view a list of the map packages you have 
stored in your device’s internal memory or on an SD card in the device. When you highlight an item, the type of data 
and location shows at the bottom of the screen.

To Do this

Show the map package Select the check box next to it

Hide the map package Clear the check box next to it

Select/clear all check boxes Go to MENU > Select All or Deselect All

View the map Highlight map package and go to MENU > View Map

View details for the map package Highlight map package and go to MENU > Data Detail

Delete a map package Highlight map package and go to MENU > Data Detail > Delete

Detailed Map Data

Your PN-60 comes with a base map showing overview- level worldwide coverage, as well as North American  
interstates and routes, state routes, and major roads. While this provides a great view of a large area, you need a  
detailed view of a smaller area for hiking, geocaching, and other activities.

You can transfer detailed maps and map packages to the PN-60 using:

•• PN-Series detailed map DVDs–Included with your device are DVDs with detailed pre-formatted DeLorme Topo 
North America data. This data includes detailed routable road and topographic data for the U.S. and Canada and 
major road data for Mexico. Insert the DVD for your area of interest in your computer’s DVD drive and follow the 
on-screen instructions to copy the maps you want onto your device. Note Elevation data and land cover is not 
available for Mexico.

•• Compatible DeLorme mapping software–Instructions for sending map packages, data, draw layers, and more 
to your PN-60 vary by application. For more information, see the mapping application’s Help.

•• Map Library–Use the NetLink tab in your DeLorme mapping software or the DeLorme Online Map Center  
(data.delorme.com) to download many types of imagery and data, such as satellite imagery, aerial imagery, USGS 
1:24K Topo Quad maps, Canadian 1:50K topographic sheets, NOAA nautical charts, and more. With an annual Map 
Library subscription, you can download unlimited imagery and data for the entire year—the maps are yours to keep. 

•• Non-DeLorme maps–DeLorme’s professional GIS software, XMap, allows you to register non-DeLorme maps 
and transfer them to a PN-60.

•• Navionics lake maps and marine charts—Add fishing maps and boating maps and charts to your device with 
Navionics SD cards. For more information, see Navionics on page 16. 
Tip A map package is a dataset you create for an area of interest that you can layer with DeLorme map data and 
other map datasets available from the NetLink Map Library.

Orientation
You can set the map to rotate as you move.

To change the map orientation
From the Map Page, go to MENU > Map Setup > Orientation and select the map orientation from the drop-down 
list.
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Option What it does

North Up North is always at the top of the map screen

Heading Up The direction in which you are travelling is always at the top of the map screen. The 
North Arrow displays in the top right corner of the map screen.

Course Up The direction of the finish of your route is always at the top of the map screen. The 
North Arrow displays in the top right corner of the map screen when navigating.

If you want Heading Up or Course Up to automatically switch to North Up above the specified scale (depends on the 
units of measure you have set), select the North Up above... scale check box.

Map Style
Topo View displays all topographic data as it was saved in the map package; this is the default view. Street View hides 
the contours and land cover for a clean road map 

Hybrid Map
Select the Show Hybrid Map check box to show points, lines, and labels on top of imagery. Hybrid maps are visible at 
scales of 640 feet and higher. From the Map Page, go to MENU > Map Setup > Show Hybrid Map.

Map Point Management
You can customize how points of interest (POIs), waypoints, geocaches, and reference points for the SPOT Satellite 
Communicator and inReach satellite communicator display on the map.

From the Map Page, go to MENU > Map Setup > Map Point Management. Select each option and then select how 
you want that type of map point to appear on the map. Select the Hide Logged Caches check box if you do not want 
logged geocaches to appear on the map.

Scale
Use the scale option to set the type of scale you want to use on your maps.

To set the scale
From the Map Page, go to MENU > Map Setup > Scale; from the drop-down list, select an option.

Option What it does

Bar Represents a given length on the map compared to an actual length.

Zoom The DeLorme term for map detail level. Each time the zoom level increases, the 
scale doubles.

Ratio Shows a ratio of a unit on the device compared to the actual unit.

Other Menu Options
When navigating, viewing a route on the map, or simulating a route, additional options are available on the Map Page 
menu.

Option What it does

View Comment When navigating to a waypoint or other point, quickly view its comment (if 
available). The comment for the most recently viewed point is displayed.

View Geocache Info When navigating to a geocache, view the geocache details page, description, or 
hint. For more information, see Geocaches Page on page 33.
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Option What it does

Log Your Geocache Find When navigating to a geocache, quickly log geocaches, write field notes, and pick 
your next cache. For more information, see Managing Geocaches on page 35.

Route Options When navigating, stop navigating, get back on track, or switch the route type. For 
more information about route options, see Route Settings on page 38.

View Directions When navigating or simulating a route, open the Directions Page. 

Hide Route Hide a route you are viewing on the map (when not navigating or simulating). 

Route Simulation Options When simulating a route, stop route simulation or change the speed.

Navionics
You can use Navionics® HotMaps Premium Lake Maps and GOLD+ Marine Charts with your PN-60. The charts are 
available on SD cards that you insert into your devices. For more information about the charts that are available, visit 
navionics.com.

General Info
•• Navionics information appears on the device only when you have a Navionics SD card in your device.

•• You cannot save maps or data to a Navionics SD card—the memory on the card is unavailable.

•• The Navionics data overlays the DeLorme maps on device—the DeLorme maps are used for routing and Find.

•• Tracks, routes, waypoints, and geocaches display over the Navionics charts.

•• When you pan the map and select an object (other than those listed above) with the map cursor, Navionics 
information is displayed.

Turn Charts On/Off
You can quickly turn Navionics charts on or off. The Navionics chart closest to the map center automatically displays; if 
it doesn’t, select it from the Chart list on the Navionics Setup page.

From the Map Page, go to MENU > Turn Charts On or Turn Charts Off.

Note This menu option controls the Show Charts and Show Boundaries check boxes on the Navionics Setup page.

Navionics Setup
Customize the way Navionics charts appear on your PN-60. To access all of these options, go to MENU > Map Setup 
> Navionics Setup.

To Do this

Select a chart From the Navionics Setup page, select the chart or map you want to use from the 
Chart drop-down list.

View the selected chart or 
map Select View Chart.

Show charts or boundaries

Control how you view charts and their boundaries on the map—view charts alone, 
boundaries alone, or both together.

•• To show charts, select the Show Charts check box.

•• To show boundaries, select the Show Boundaries check box.
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To Do this

Hide charts by map scale From the Hide Charts drop-down list, select the scale above which you want to 
hide the charts.

Set chart detail level From the Chart Details drop-down list, select High or Low.

Show or hide contours From the Hide Contours drop-down list, select Show All or select a level above 
which to view contours.

Set the safety depth From the Safety Depth drop-down list, select the safety depth or select Off.

Set the presentation mode From the Presentation Mode drop-down list, select US or International.

Show the depth in fathoms To show chart depths in fathoms instead of feet or meters, select the Show Depth 
in Fathoms check box.

Restore the default settings To restore the default Navionics Setup settings, select Restore Default Settings.
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Satellites Page
The Satellites Page displays GPS and satellite information, time, and elevation.

Constellation and Signal Graph
Both the satellite constellation and the satellite signal graph display visible satellites and their identifying numbers. The 
satellite constellation depicts each satellite’s position and the signal graph bars indicate the strength of each satellite 
signal.

The icons in the satellite constellation and the bars in the signal graph are color-coded based on the quality of the data 
they are transmitting:

•• Gray–Satellites have not been located but they are shown in the constellation because they appear in the PN-60’s 
almanac data.

•• Red–The receiver is tracking the satellite, but it is not using it to navigate.

•• Yellow–The receiver is tracking the satellite, predicted ephemeris data is available when a 3-D fix has not been 
obtained, and the satellite is being used for navigation.

•• Green–The receiver is tracking the satellite, ephemeris data is available, and the satellite is being used for 
navigation.

•• Blue–The receiver is tracking the satellite, ephemeris data is available, the satellite is being used for navigation, and 
WAAS corrections are available.

GPS and WAAS Status
The Global Positioning System (GPS) is a system of satellites that orbit the earth to provide position and navigation 
information. The Wide Area Augmentation System (WAAS) is system of satellites and ground stations that correct GPS 
signals to improve accuracy. 

The GPS status is based on the satellite acquisition status.

•• GPS Off–The GPS receiver is turned off.

•• No Fix–The GPS does not have sufficient satellite data to determine your current GPS position.

•• 2-D–The GPS connection is successful, but the connection quality is not as good as a 3-D fix. Move your receiver 
to another location to get better reception.

GPS Status

Satellite Constellation

Elevation

Signal Graph

GPS Accuracy
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•• 3-D–The GPS is receiving sufficient satellite data (horizontal position and elevation) to determine your location.

•• WAAS–When “WAAS” appears below 2-D or 3-D, the PN-60 has a WA AS connection (available only in North 
America) that provides up to five times greater positional accuracy than a regular 2-D or 3-D connection.

To set the current location
If it takes a long time for the PN-60 to obtain a 2-D or 3-D fix, verify it has a clear view of the sky. Be sure that trees, 
buildings, and other obstacles are not blocking the device.

If the device still cannot obtain a 2-D or 3-D fix, go to MENU > Set Current Location. When the Map Page displays; 
pan the map to your current location and press ENTER.

To turn off GPS
You can use many features on the PN-60 without a GPS fix. When the GPS receiver is turned off, “GPS OFF” displays 
on the screen and all satellites are removed from the satellite constellation.

There are two ways to turn off the GPS receiver.

•• From the Satellites Page go to MENU > Turn Off GPS. To turn the GPS on again, go to MENU > Turn On GPS.

•• From the Home Page, go to Settings > System > GPS Setting > GPS Off. To turn the GPS on, select Normal or 
Power Saving.

The GPS receiver is temporarily turned off when in simulation mode (during track playback and navigation simulation).

Time
You can change the time format, time zone, and manually set Daylight Saving Time. The time is automatically set from 
GPS satellites and is highly accurate. 

To change the time settings, from the Home Page, go to Settings > Time.

GPS Accuracy
In the lower left corner of the Satellites Page, the GPS accuracy displays. This is the calculated accuracy of the GPS, 
expressed in distance. The actual location is within plus or minus the distance indicated of the location represented by 
the GPS.

On the Map Page, GPS accuracy is represented by a circle with a radius equal to the GPS accuracy; your actual location 
on the map is within the circle.

Any buildings, natural structures, or heavy foliage that obstruct the GPS antenna’s view of the sky may prevent satel-
lite signals from reaching the receiver and decrease the accuracy of your position. Placing the PN-60 GPS in a jacket or 
backpack pocket should not affect positional accuracy.

Elevation
The elevation is based on the current barometric altimeter reading. When the Auto Calibrate Altimeter option is select-
ed, you may see the word “Calibrating” in the bottom right corner of the screen while the barometer adjusts—typically 
2-3 minutes. If you are using the Elevation: Barometer info field on any page, you may see a red exclamation point in 
the field while the altimeter adjusts.

For more information about calibrating the altimeter, see Altimeter Calibration on page 59.

Compass and Altimeter
Calibrate the compass and altimeter from the Compass Page menu or the Satellites Page menu. The Compass &  
Altimeter option on the Settings Page has additional sensor settings. 
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Compass Page
Use the Compass Page’s graphic compass to help you find your destination. The PN-60 uses GPS to determine 
compass readings when the device is moving. It also has an electronic compass for use when the device is stationary 
or moving below 1.5 mph.

The image on the left shows how the Compass Page looks during normal GPS use, when you are tracking. The image 
on the right shows how the page looks when you are navigating a route.

Bearing Arrow
As you move, the compass rotates so that the heading is always up. When you are navigating a route, the green 
bearing arrow displays on the compass to show you the direction you should be going.

Electronic Compass
The PN-60’s electronic compass shows your direction when you are stationary or almost motionless. When your 
speed is 1.5 mph or higher, the compass reading is based on your GPS location information.

When the electronic compass reading is not accurate, “Poor Accuracy” displays in the bottom right corner of the 
screen, and a red exclamation point appears in the Heading info field. When you see this indicator, you may want to 
calibrate the compass unless you know the inaccuracy is caused by a temporary event, such as being near power lines 
or near a magnetic field caused by a car. You may want to turn off the electronic compass when you are in an area with 
magnetic interference. For more information, see Compass and Altimeter Calibration on page 59.

Tip 
Calibrate the compass when you change the batteries in the PN-60.

Calibrating Sensors
You can calibrate the PN-60’s electronic compass and barometric altimeter with the Calibrate option on the Satellite 
Page menu, the Compass Page menu, and the Settings > Compass & Altimeter menu. The Settings > Compass & 
Altimeter options allow you to turn the electronic compass, the barometric altimeter, and the auto-calibrate altimeter 
option on or off. For more information, see Compass and Altimeter Calibration on page 59.

Heading

Bearing
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Info Fields
The Compass Page includes fields of information that you can customize to suit your needs. You can even change 
which info fields display depending on your activity. For each activity, the info field types change for navigating or  
tracking (regular GPS use).

To access the Info Fields options, go to MENU > Info Fields. For more information, see Info Fields on page 61 and 
Activities Page on page 52.

Other Menu Options
When navigating, viewing a route on the map, or simulating a route, additional options are available on the Map Page 
menu.

Option What it does

View Comment When navigating to a waypoint or other point, quickly view its comment (if available). 
The comment for the most recently viewed point is displayed.

Log Your Geocache Find When navigating to a geocache, quickly log geocaches, write field notes, and pick 
your next cache. For more information, see Managing Geocaches on page 35.

View Directions When navigating or simulating a route, open the Directions Page (see page 41).

Route Simulation Options When simulating a route, stop route simulation or change the simulation speed.
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Trip Info Page
The Trip Info Page displays info fi elds that you can customize to manage your trips..

To reset the trip information
Use the Reset Trip Info option to reset the trip values, speed information, elevation, and the device odometer.

Track recording is not reset. If you want to keep track of all your travels on your device, clear the Device Odometer 
check box before you reset your information.

From the Trip Info Page, go to MENU > Reset Trip Info. 

•• To reset an option, select the check box next to it. 

•• To exclude an option from being reset, clear the check box next to it. Then, select Reset Now.

Info Fields
The Trip Info Page includes fields of information that you can customize to suit your needs. You can even change which 
info fields display depending on your activity. For each activity, the info field types change for navigating or  
tracking (regular GPS use).

To access the Info Fields options, go to MENU > Info Fields. For more information, see Info Fields on page 61 and 
Activities Page on page 52.

Other Menu Options
When navigating, viewing a route on the map, or simulating a route, additional options are available on the Map Page 
menu.

Option What it does

View Comment When navigating to a waypoint or other point, quickly view its comment (if available). 
The comment for the most recently viewed point is displayed.

Log Your Geocache Find When navigating to a geocache, quickly log geocaches, write field notes, and pick 
your next cache. For more information, see Manage Geocaches on page 35.

Route Options When navigating, stop navigating, get back on track, or switch the route type. For 
more information about route options, see Route Settings on page 38.
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Option What it does

View Directions When navigating or simulating a route, open the Directions Page (see page 41).

Route Simulation Options When simulating a route, stop route simulation or change the simulation speed.
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Find Page
Use the Find Page to search for addresses, points of interest (POIs), waypoints, geocaches, coordinates, and more.

To view the Find Page, press the Find button . There are two pages of Find icons—to switch pages, press the right 
or left arrow on the arrow keypad until the view changes.

Search Methods
The Waypoints, Geocaches, POIs, Trails, and All categories include Near and Name options that allow you to refine 
your search. The Draw Layer category also includes a Name option.

Near

The Near drop-down list allows you to focus your search. The following options are available:

Option What it does

Map Center Search when panning the map or viewing a location other than the GPS location.

Recent Select a location from the Recent list.

Favorite Select a location from items you added to your Favorites.

Other Location Select a location using the Places search. When you select a location using this op-
tion, it is saved in the drop-down list below Other Location.

Name

You can enter a name or a partial name using characters that the name begins with or contains. Highlight the name 
field and press ENTER to open the on-screen keyboard.

•• To switch the search type, go to MENU > Switch to Name Contains or Switch to Name Begins With. The 
device is set to the option that is not showing.

•• To clear the Name field, go to MENU > Clear All Fields.
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Find Categories
The Find Page is divided into categories to help you narrow your search. Use the arrow keypad to select an icon and 
then press ENTER to open that page.

Favorites
The Favorites category shows a list of points you have saved as favorites. Adding a point that is in an opened GPX 
file or a in a GIS layer creates a copy of that point in the Favorites list so that you can still search for it when the file is 
closed. To edit a point or GIS layer, that file must be open.

To Do this

Add an item to Favorites
Go to MENU > Add to Favorites to save points to your Favorites from any point 
details page or Find search result. Note that for waypoints and geocaches, the 
point file must be open to edit the point when you access it from your Favorites.

Delete an item from Favorites Select the item to open its details page. Then, go to MENU > Delete from  
Favorites.

Clear the Favorites list Go to MENU > Clear All Favorites to clear all items from the Favorites list.

Recent
The Recent category shows the 50 most recently found search results. The most recent item is listed first.

To clear the Recent list
To clear all items from the Recent list, go to MENU > Clear All Favorites.

Places
The Places category allows you to search for a location. The more search criteria you enter, the further you can narrow 
your search. The initial view is the city or town closest to the map center.

•• To complete the search at the current level, select the Done button. A details page will display. This option is not 
available at the Country level of detail.

•• To enter a new search term, highlight the text box and press ENTER to open the on-screen keyboard. As you start 
entering the information, matches will appear in the text box. Select OK to accept a suggestion.

•• To narrow a search, select an item from the results list and press ENTER. The view will change to the next level 
down and you can refine your search.

•• To expand a search, select the button in the top left corner of the screen. The view will change to the next level up 
and you can change or expand your search.
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Waypoints
You can search for waypoints in an open waypoint file.

1.	 From the Symbol drop-down list, select a symbol or select All. 
2.	 Use the Near and Name drop-down lists to further narrow your search.

Geocaches
You can search for geocaches in an open geocache file. The Query option allows you to fine-tune your search. 

1.	 From the Query drop-down list, select All Caches, select a query, or create a new query. 
2.	 Use the Near and Name drop-down lists to further narrow your search.

Queries

Use the query editor to create a new query or edit existing queries. The query editor uses the same type of structure 
as pocket queries from Geocaching.com.

To edit or create a query
1.	 From the Geocaches Find page, go to MENU > Edit Queries.
2.	 From the query drop-down list, select the type of query to edit or select New Query.
3.	 To change the cache type, select the Edit button next to Type. Select the check box for each cache type to 

include and then press QUIT.
4.	 To change the cache size, select the Edit button next to Size. Select the check box for each size to include and 

then press QUIT. 
5.	 From the Diff and Terr drop-down lists, select the options to include.
6.	 Select the Have Travel Bugs check box to include caches with travel bugs and trackables.
7.	 Select the Use Cache ID check box to include only those caches with a cache ID. 
8.	 Select Save. Enter a name for the query and select the location to save it.

Points of Interest (POIs)
From the POIs drop-down list, select a category.

•• For the Businesses, DeLorme Atlas Pts, and Natural Features categories, narrow your criteria by making a selection 
from the Type drop-down list or select All.

•• Use the Near and Name drop-down lists to further narrow your search.

Trails
Use the Near and Name drop-down lists to search for trails.



27Earthmate PN-60 User Manual | Find Page

Draw Layer
To search draw layers, you must make sure they are active on the device. From the Map Page, go to MENU > Map 
Setup > Data Layering and select the Draw Layers check box.

•• From the Layer drop-down list, select the layer to search or select All. 

•• Use the Name drop-down list to further narrow your search.

GIS Layer

XMap users only
To search GIS layers, you must make sure they are active on the device. From the Map Page, go to MENU > Map 
Setup > Data Layering and select the GIS Layers check box.

•• From the Layer drop-down list, select the layer to search or select All. 

•• Use the Name drop-down list to further narrow your search.

Coordinates
The coordinate for your GPS location or the map cursor location displays. 

To change the coordinates, select the coordinate field at the top of the page and press ENTER. Using the up and down 
arrows on the arrow keypad, change the highlighted character. Use the right and left arrows to move to a different  
character. Press ENTER when finished making changes.

Search Results

To view the results list
To view results, select an item in the list and use the arrow keypad to scroll through the list, or press the IN/OUT  
button to go forward or backwards a page at time. The maximum number of results for each search is 100.

To view search result details
To view the details for an item on the list, select it. The search result details page displays.

There are several things you can do from the search result details page.

Option What it does

Mark a waypoint On the search result details page, select Mark. The result is saved as a waypoint 
and the waypoint details page displays; you can edit the information. 
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Option What it does

View/center a search result 
on the map

On the search result, waypoint, or geocache details page, select View. The Map 
Page displays and is centered on the search result. Press QUIT to return to the 
details page.

Create a route to a search 
result

You can navigate directly to the search result from your current location. 

1.	 On the search result details page, select Route.

2.	 On the route details page, select Navigate.  
Note When you are creating a route from a geocache details page, go straight 
to step 3.

3.	 Select Hike or Drive.

The route calculates and the Map Page opens in navigation mode.

Add a search result to 
Favorites

From the details page, go to MENU > Add to Favorites to add a search result to 
your Favorites on the Find Page.

Send point with inReach or 
SPOT

If you have a connected inReach satellite communicator or SPOT Satellite Com-
municator, you can send a waypoint as a reference point using that device; see the 
device user manual for more information (manuals.delorme.com).

From the point details page, go to MENU > Send Point with inReach or Send 
Point with SPOT.
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Waypoints Page
A waypoint is a location that you mark and store using the PN-60. You can also transfer waypoint files to the PN-60. 
Waypoints are identified by coordinates, and you can assign a symbol, name, and other information to them. The 
Waypoints Page lets you view a list of the active waypoints on your PN-60. Waypoints are active when you:

•• Open a waypoint file

•• Mark a new waypoint

For information about geocache waypoints, see Geocaches Page on page 33.

Managing Waypoint Files
Waypoints are managed using GPX files; each file can contain up to 1,500 waypoints. For more information about GPX 
files, see File Management on page 58.

Tip 
Use Find to quickly locate a waypoint in the open waypoint file. For more information, see Find Page on page 24.

Waypoints List
The Waypoints Page displays a list of waypoints from the GPX file open on your device. The file name and the number 
of waypoints in the file appear at the top of the page. When you highlight a waypoint in the list, the Bearing and  
Distance info fields display measurements as follows:

•• From the GPS position when the device has a GPS fix.

•• From the cursor location if you are manually panning the map.

•• From the map center if the GPS receiver is turned off.

Sorting the List

There are two ways to sort your list of waypoints—by distance from your GPS location or alphabetically by name.

To change the sorting method, press MENU, highlight the sorting method to use and press ENTER. If the file has a 
large number of waypoints, press ENTER to interrupt the sorting process and see a partial list.
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Symbols

The waypoint symbols available on the PN-60 match the PN-Series symbol set in your DeLorme mapping application. 
The symbol set includes geocaching symbols (these are at the end of the symbol list). To ensure a waypoint displays 
on the Waypoints Page, use a waypoint symbol. If you use a geocaching symbol, the waypoint will display only on the 
Geocaches Page. See the symbol chart at the end of the manual. 

File Menu
Use the File menu to manage waypoint GPX files stored in the PN-60’s internal memory or on an SD card in the de-
vice, as well as waypoints you create on the device. For more information about files, see File Management on page 
58.

To open the File menu from the Waypoints Page, go to MENU > File.

Option What it does

New Create a new GPX file and name it. When you turn off the device, the file will be 
automatically saved.

Open
View a list of GPX files in internal memory and on the SD card. The file location displays at 
the bottom of the screen. Select the file you want to open and press ENTER to view the 
waypoints on the device.

Save As
Save the open file as a new file, name it, and select the location for the file. If you have 
made any changes to the open file, the changes are saved in the new file—the original file 
does not retain the changes.

Move to Internal Drive/
Move to SD Card

Move the open file from the current stored location to the alternate location. For example, 
you can open a file from an SD card and move it to the device’s internal memory.

Close Close the open GPX file.

Marking a Waypoint
Use the Mark button on the PN-60 to mark a waypoint at your current GPS location or at the map cursor if you are 
viewing another location on the map. When the waypoint is marked at the map cursor location, the elevation is not 
available.

When you press Mark, the waypoint is saved and a waypoint details page opens where you can edit the waypoint in-
formation. You can also mark waypoints using the on-screen Mark option on Find search result details and route point 
details pages.

When you mark a waypoint, the default waypoint symbol is a red map pin and the label is “Wpt 001.” When you 
change the symbol or label, each new waypoint uses that format until you change either the symbol or the name. 
When you add multiple waypoints with the same name, a sequential number is added to the name. For example, if you 
name a waypoint “Campsite,” the second waypoint is named “Campsite 002” and so on.

When you mark a waypoint from a details page, such as a Find search result or a map object, the device uses the de-
fault information available for the symbol and name. If no information is available, the red map pin is the default symbol.

To mark a waypoint on the map
From the Map Page, press Mark to save the waypoint and open a new waypoint details page.

On the waypoint details page, you can do the following:

•• Edit the waypoint details.

•• Delete the waypoint.

•• View the waypoint on the map. To return to the waypoint details page, press QUIT.

•• Create a route to the waypoint.
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To mark a waypoint from a search result or route point
On a Find search result details page or a route point details page, select Mark on the screen. The result is saved as a 
waypoint and the waypoint details page displays; you can edit the information.

Manage Waypoints
From a waypoint details page, you can edit, view, route to, or delete a waypoint. You can also add a waypoint to your 
Favorites or change the waypoint’s location. 

To Do this

View waypoint details
Use the waypoint details page to view detailed information about a waypoint.

From the Waypoints Page, select a waypoint and press ENTER. The waypoint 
details page opens.

Edit waypoint details

On a waypoint details page, you can customize the waypoint symbol, label (name), 
coordinates, elevation, time/date, and comments.

To edit a field, use the arrow keypad to highlight it and press ENTER. Use the 
available option (drop-down list, arrow keypad, or keyboard) to make changes. 
When you are finished editing, press ENTER.

View waypoint comment

From the waypoint details page, go to MENU > View Comment.

Note When navigating, the View Comment option is also available from the Map, 
Compass, Trip Info, and Directions pages. The comment for the most recently 
viewed point is displayed.

View/center waypoint on map From the waypoint details page, select View; press QUIT to return to the way-
point details page.

Create a route to a waypoint

You can navigate to a waypoint from your current location. All driving routes and 
hiking routes with multiple points are automatically saved. For more information 
about creating and modifying routes, see Routes Page on page 38.

1.	 On the waypoint details page, select Route.

2.	 On the route details page, select Hike or Drive. The Map Page opens in 
navigation mode.

Delete a waypoint From the waypoint details page, go to MENU > Delete Waypoint.

Delete waypoint by symbol

1.	 From the Waypoints Page, go to MENU > Delete by Symbol.

2.	 On the Waypoint Symbols page, select the check box for each symbol you 
want to delete. Only symbols used in the current file are listed.

3.	 Select Delete.

Add waypoint to Favorites To add a waypoint to your Favorites on the Find Page, go to MENU > Add to Fa-
vorites from the waypoint details page.

Send waypoint with inReach 
or SPOT

If you have a connected inReach or SPOT satellite communicator, you can send 
a waypoint as a reference point using that device; see the device user manual for 
more information (manuals.delorme.com).

From the waypoint details page, go to MENU > Send Waypoint with inReach or 
Send Waypoint with SPOT.
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Location Options
From a waypoint details page, you can move, average, or project a waypoint using the Location Options menu.

To Do this

Project a waypoint

To project a waypoint at a new location, provide the bearing and distance from an 
existing waypoint.

1.	 From the waypoint details page, go to MENU > Location Options > Project 
Waypoint.

2.	 Enter the information for projected waypoint in the Bearing and Distance 
fields.

3.	 Select Move to move the existing waypoint or Create New to mark a new 
waypoint at the projected location. Then, press ENTER.

Move the waypoint to the cur-
rent GPS location

From the waypoint details page, go to MENU > Location Options > Move to 
GPS Location.

Average a waypoint

When you average a waypoint, the PN-60 records a series of GPS readings for 
the waypoint’s location and averages them to increase the positional accuracy of 
the waypoint. As you average the waypoint, the GPS status, coordinates, eleva-
tion, number of readings at the location, and estimated accuracy display. Multiple 
readings improve the positional accuracy of the waypoint. The estimated accuracy 
number decreases as the accuracy improves.

From the waypoint details page, go to MENU > Location Options > Average 
Waypoint. When the device has recorded the number of readings you want, 
press ENTER.

Tip Average your location during multiple visits, at different times of the day to 
get the best results. Always place the device in the same location to average the 
waypoint.
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Geocaches Page
Geocaching is a treasure hunting game where you use a GPS device to search for geocaches—containers that include 
a log for you to record your visit. Some geocaches have trinkets you can take—just follow the “take one, leave one” 
rule. To find out more about geocaching, visit geocaching.com.

On the PN-60, a geocache is a special type of waypoint used for geocaching. The Geocaches Page lets you view a 
list of the active geocaches on your PN-60. Geocaches are active on your PN-60 when you open a waypoint file that 
contains geocaches.

Managing Geocache Files
Geocaches are managed using waypoint GPX files; each file can contain up to 1,500 geocaches and child waypoints—
a child waypoint might be for a parking area for the geocache. For more information about GPX files, see File Manage-
ment on page 58.

Geocaches can also be managed using the LOC file format, which is the option available for non-premium accounts 
on Geocaching.com. LOC files contain limited information and will be converted to GPX files when synced with the 
device.

Tip Use Find to quickly locate a geocache in the open waypoint file. For more information, see Find Page on page 
24.

Geocaches List
The Geocaches Page displays a list of active waypoints from the GPX file open on your device. The file name and the 
total number of geocaches and any child waypoints in the file appear at the top of the page. When you highlight a way-
point in the list, the Bearing and Distance info fields display measurements as follows:

•• From the GPS position when the device has a GPS fix.

•• From the cursor location if you are manually panning the map.

•• From the map center if the GPS receiver is turned off.

Sorting the List
The Geocaches Page is automatically sorted into two separate lists—logged and not logged—based on the geocach-
ing symbol type. You can sort the list you are viewing by the distance from your GPS or map location or sort alphabeti-
cally by name.
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To change the sorting method, press MENU, highlight the sorting method to use and press ENTER. If the file has a 
large number of geocaches, press ENTER to interrupt the sorting process and see a partial list.

Symbols

Geocache symbols come from geocaching.com and are also available in the PN-Series symbol set in your DeLorme 
mapping application. A list of symbols appears at the end of this manual.

When you change a geocache symbol, be aware that it may affect how the geocache is displayed on the device. For 
example, if you choose a waypoint symbol, the geocache will move to the Waypoints Page and if you change a symbol 
from a not logged to a logged symbol type, it will move from the Show Not Logged to the Show Logged list.

File Menu
Use the File menu to manage geocache (waypoint) GPX files stored in the PN-60’s internal memory or on an SD card 
in the device, as well as geocaches you create on the device. For more information about files, see File Management 
on page 58.

To open the File menu from the Geocaches Page, go to MENU > File.

Option What it does

New Create a new GPX file and name it. When you turn off the device, the file will be 
automatically saved.

Open
View a list of GPX files in internal memory and on the SD card. The file location 
displays at the bottom of the screen. Select the file you want to open and press 
ENTER to view the geocaches on the device.

Save As
Save the open file as a new file, name it, and select the location for the file. If you 
have made any changes to the open file, the changes are saved in the new file—the 
original file does not retain the changes.

Move to Internal Drive/
Move to SD Card

Move the open file from the current stored location to the alternate location. For 
example, you can open a file from an SD card and move it to the device’s internal 
memory.

Close Close the open GPX file.

How to Add Geocaches to the PN-60
Use one of the following methods to send geocaches to your device.

•• DeLorme Topo North America 9.0–Use Earthmate GPS Sync to sync GPX files, including pocket queries, or LOC 
files from Geocaching.com, and then send them to your device. See the program’s Help for more information.

•• DeLorme Send to GPS Plugin–This free plugin is available to members of geocaching.com.com. Once you find 
a geocache on geocaching.com, send it directly to your PN-60. 

•• DeLorme Cache Register–Cache Register is a free desktop computer plugin that you can use to send pocket 
queries from geocaching.com to a PN-60. To download Cache Register, visit delorme.com. See the program’s 
Help for more information on how to use Cache Register. Cache Register is compatible with Apple® computers.

To use the Send to GPS plugin
With the DeLorme Send to GPS plugin, you can send one geocache at a time to a PN-60. You must be logged in to 
geocaching.com to use this feature. Please note that geocache descriptions and hints are available only for premium 
members of geocaching.com.

1.	 Connect your PN-60 to your computer. The device should be set to the default Connect to Computer setting—Use 
GPS.
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2.	 On geocaching.com, use the Seek a Cache feature to find the geocaches in your area of interest.
3.	 From the results list, click the Send to GPS icon or view the geocache’s details and click the Send to GPS button. 

The DeLorme Send to GPS plugin opens and transfers the geocache to your device.

Manage Geocaches
From a geocache details page, you can edit, view, route to, or delete a geocache. You can also add a geocache to your 
Favorites or change the geocaches’s location. 

To Do this

View geocache details
Use the geocache details page to view detailed information about a geocache.

From the Geocaches Page, select a geocache and press ENTER. The geocache 
details page opens.

Edit geocache details

On a geocache details page, you can edit the symbol, label, and coordinates. 
Changes you make to the geocache details on your device do not update informa-
tion on geocaching.com.

To edit a field, use the arrow keypad to highlight it and press ENTER. Use the 
available option (drop-down list, arrow keypad, or keyboard) to make changes. 
When you are finished editing, press ENTER.

View geocache description

The description gives you detailed information about the geocache, such as the 
cache ID, the size, the difficulty and terrain, as well as the full description, the hint 
and five most recent logs. 

From the geocache details page, go to MENU > View Description.

Tip  Press the Out button to move through the description one page at a time. 
Press the Up arrow on the arrow keypad to move to the end of the description.

View geocache hint To quickly view the geocache hint, from the geocache details page, go to MENU > 
View Hint.

View geocache info

When navigating, the View Geocache Info option is available from the Map, Com-
pass, Trip Info, and Directions pages. 

Go to MENU > View Geocache Info and then select View Details Page, View 
Description, or View Hint.

View/center geocache on map From the geocache details page, select View; press QUIT to return to the geo-
cache details page.

Create a route to a geocache

You can navigate to a geocache from your current location. All driving routes and 
hiking routes with multiple points are automatically saved. For more information 
about creating and modifying routes, see Routes Page on page 38.

On the geocache details page, select Route. The Map Page opens in navigation 
mode.

Delete a geocache From the geocache details page, go to MENU > Delete Geocache.

Delete geocache by symbol

1.	 From the Geocaches Page, go to MENU > Delete by Symbol.

2.	 On the Geocache Symbols page, select the check box for each symbol you 
want to delete. Only symbols used in the current file are listed.

3.	 Select Delete.

Add geocache to Favorites To add a geocache to your Favorites on the Find Page, go to MENU > Add to 
Favorites from the geocache details page.
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To Do this

Send geocache with inReach 
or SPOT

If you have a connected inReach satellite communicator or SPOT Satellite Com-
municator, you can send a waypoint as a reference point using that device; see the 
device user manual for more information (manuals.delorme.com).

From the geocache details page, go to MENU > Send Geocache with inReach 
or Send Geocache with SPOT.

Location Options
From a geocache details page, you can move, average, or project a geocache using the Location Options menu.

To Do this

Project a geocache

To project a geocache at a new location, provide the bearing and distance from an 
existing geocache.

1.	 From the geocache details page, go to MENU > Location Options > Project 
Geocache.

2.	 Enter the information for projected geocache in the Bearing and Distance 
fields.

3.	 Select Move to move the existing geocache or Create New to mark a new 
geocache at the projected location. Then, press ENTER.

Move the geocache to the cur-
rent GPS location

From the waypoint details page, go to MENU > Location Options > Move to 
GPS Location.

Average a geocache

When you average a geocache, the PN-60 records a series of GPS readings for 
the geocache’s location and averages them to increase the positional accuracy of 
the geocache. As you average the geocache, the GPS status, coordinates, eleva-
tion, number of readings at the location, and estimated accuracy display. Multiple 
readings improve the positional accuracy of the geocache. The estimated accuracy 
number decreases as the accuracy improves.

From the geocache details page, go to MENU > Location Options > Average 
Geocache. When the device has recorded the number of readings you want, 
press ENTER.

Tip Average your location during multiple visits, at different times of the day to 
get the best results. Always place the device in the same location to average the 
geocache.
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Geocaching
Out in the field, pick a geocache to start with and then use the PN-60 to navigate to, log, and write field notes for one 
geocache or a series of geocaches.

To navigate to a geocache
Navigate from your current location to the first geocache on your list. Once you log your find, the PN-60 finds the next 
geocache for you. Routes to geocaches are not saved on the device.

1.	 On the geocache details page for the first geocache on your Not Logged list, select Route.
2.	 Select Hike or Drive. 

The route calculates and the Map Page displays in navigation mode.
3.	 Navigate to the geocache.
4.	 When you are ready to log the geocache, go to MENU > Log Your Geocache Find.
5.	 Write a field note or leave the default information and select Done.
6.	 On the Next Geocache screen, select an option:

»» Find Next Closest–View the details page for the next geocache and go back to step 1.

»» View List–View the Not Logged list and pick your own geocache.

»» Stop Geocaching–Stop navigating and geocaching.

Logging and Field Notes 

When navigating, you can log a geocache from the Map, Compass, Trip Info, or Directions pages. You can also log 
a geocache at any time from its details page. When you log a geocache, you can write a field note that you can later 
upload to geocaching.com.

To Do This

Log a geocache

7.	 Go to MENU > Log Your Geocache Find.

8.	 Select the log option: Found It!, Didn’t Find It, Write Note, or Maintenance. 
Any of these actions changes the geocache symbol to the one on the button you 
choose and moves the geocache to the Show Logged list.

9.	 Write a field note or leave the default information and select Done.

Write a field note

On the Field Notes page, you can use one or all of the fields to create a field note:

•• Quick Notes–This drop-down list includes a list of acronyms used by geocachers 
for logging caches. Select the note from the drop-down list and then select Add. 
You can add multiple quick notes.

•• Your Notes–To add your own notes, highlight the comment area and press ENTER.

•• Signature–At the bottom of the screen, you can enter a two-line signature. Highlight 
Enter signature text and press ENTER to open the keyboard. Ensure the Include 
Signature check box is selected to automatically add your signature to all field 
notes that you create.

View field notes Go to MENU > View Field Notes to see a list of caches for which 

Upload field notes

You can upload field notes from your device to Geocaching.com with the Earthmate 
GPS Sync dialog in Topo North America, Cache Register, the DeLorme Field Notes 
page on geocaching.com, or a SPOT Communicator paired with your PN-60w. See the 
Help for each application for complete instructions. For the SPOT Communicator, select 
the option to log your find with SPOT and follow the instructions on the PN-60w.
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Routes Page
The Routes Page displays a list of routes you have created on the device and routes you have sent to the device with a 
DeLorme mapping application. Using DeLorme Topo North America or XMap to plan routes on the desktop for transfer 
to the PN-60 ensures you take exactly the road route you want and is the best way to create long routes.

In the routes list, hiking (direct) routes have a yellow “Z” icon and driving routes have a blue curved line icon. The active 

route name appears in bold text. You can save up to 100 routes on the device.

Sorting the List

There are two ways to sort the list of routes—by name (alphabetically) or time (in order of last use). To change the sort-
ing method, press MENU, highlight the sorting method to use and press ENTER.

Route Settings
Use route settings to determine the route calculation method, back on track options, and hiking route options.

From the Routes Page, press MENU and select Edit Route Settings. Then, select the route option you want to 
change and then select the new setting.

Option What it does

Calculation Method
Determines the option (Hike or Drive) to use when you create a route and is the default 
method when viewing a route that has not been calculated. From the drop-down list, 
select Hiking or Driving.

Back on Track Threshold
For driving routes, sets the distance threshold for initiating a back on track calculation. 
Select a distance from the drop-down list. A large value prevents excessive prompts, 
while a small value recalculates as soon as you are off the route.
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Option What it does

Back on Track (Hiking)

Back on Track (Driving)

Sets the option for informing you that you are off course and showing the way back to 
the route. When the route recalculates, the route highlight is cleared from the start to 
the current GPS location. The original route is not modified; you can select it again to 
restore it.

•• Hiking–Select Automatic to continuously recalculate from the current GPS location 
to the next stop in the route. Select Prompt to alert you when you are off track; you 
can then choose to recalculate or ignore. Select Off if you do not want to use Back 
on Track. Also, select Off for trail routes sent to your device from DeLorme Topo 
North America or XMap—if the route recalculates, it will be converted to a direct 
route to the finish.

•• Driving–Select Automatic to recalculate based on how far off the route you 
are. Select Prompt to alert you when you are off track; you can then choose to 
recalculate or ignore. Select Off if you do not want to use Back on Track.

Hiking Route Calc Speed The walking speed that the device uses to calculate a walking route. Press ENTER and 
use the arrow keypad to make changes. When you are finished editing, press ENTER.

Restore Default Settings To restore the default settings for all options, select Restore Default Settings.

Create a Route
There are several ways to create a route on the PN-60:

•• When viewing a geocache, waypoint, or a Find search result, use the Route option on its details page. See the 
appropriate section of the manual for more information.

•• From the Routes Page, you can create a route to one point or multiple points.

To create a route from the current position
Current Position is the default start point for a route. It’s the current GPS location or, if GPS is turned off, the map cur-
sor position.

1.	 On the Routes Page, select New.

2.	 To use the default route name—the last point you add to your route—go to step 3. 
OR 
To add a name for your route, highlight the New Route field, press ENTER, and use the keyboard to make chang-
es.

3.	 Ensure Add Point is highlighted and press ENTER. 

4.	 Select the method for adding the point.

»» Use Find–Opens the Find Page. Search for the point you want to add; from the search result details page, select 
Add.

»» Use Map–Opens the Map Page. Pan the map to the location you want to add and press ENTER. You can add 
multiple points while panning. If there are multiple objects at the cursor location, a list displays—select the object 
from the list. When you are finished adding points, press QUIT.

5.	 Repeat step 4 for each point in the route.

6.	 To navigate, select Drive or Hike. 
OR 
To view the route, go to MENU > View Route on Map, and then select Drive or Hike when prompted. 
To hide the route, go to MENU > Hide Route on Map. To begin navigating, go to the route details page.
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Tips

»» When you create a direct route from your current GPS location to a single point and navigate to it, the route is 
automatically deleted once you stop navigating.

»» To save the route without navigating or viewing it, press QUIT after you add the last point. The route is saved 
using the type selected in the Calculation Method drop-down list in the route settings.

Route Points
As you add points to a route, you can view point details, change the point’s order in the route, or remove the point from 
the route.

Highlight the point and press ENTER; then select an option.

Option What it does

Details
The details page for the point displays. The options available depend on the type of 
point you are viewing. To add the point to your Favorites on the Find Page, go to MENU 
> Add to Favorites.

Move Selects the point in the list; use the arrow keypad to move the point up or down in the 
list order, and then press ENTER.

Remove Removes the point from the list. For example, you can remove the Current Position field 
if you don’t want to include it in your route.

Route Options
When navigating, go to MENU > Route Options from the from the Map, Compass, Trip Info, or Directions pages. 

Option What is does

Stop Navigating Stop navigating the current route.

Back on Track Recalculates the route to your destination.

Switch to Driving/Hiking Switches calculation method from Hiking to Driving.

Manage Routes
You can view route details, navigate a route, view a saved route and more.

To Do this

View route details On the Routes Page, select a route to open its details page. If the route name is in bold 
text, it is displaying on the map.

Navigate a route From the route details page, select Drive or Hike.

View a saved route on the  
map

From the route details page, go to MENU > View Route on Map.

If the route has never been calculated, select Hike or Drive. The route displays on the 
map. To hide the route on the map, go to MENU > Hide Route.

Reverse a route

From the route details page, go to MENU > Reverse Route.

To navigate the reversed route, select Drive or Hike. 
OR 
To view the reversed route, go to MENU > View Route on Map, and then select 
Drive or Hike when prompted.
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To Do this

Simulate navigation

When you simulate navigation, track recording is turned off.

From the route details page, go to MENU > Simulate Navigation. When you see 
the Simulate Navigation message, select OK. The Map Page opens and simulates the 
route. You can access the following settings from the Map, Compass, Trip Info, and 
Routes pages.

•• To stop simulation, go to MENU > Route Simulation Options > Stop 
Simulation.

•• To change the simulation speed, go to MENU > Route Simulation Options > 
Simulation Speed and then select a speed.

Hide the route
Hide a route you are viewing on the map (when not navigating or simulating a route). 

From the Routes Page, go to MENU > Hide Route.

Delete the route From the route details page, go to MENU > Delete Route.

View comment
When navigating to a waypoint or other point, quickly view its comment (if available).

The comment for the most recently viewed point is displayed.

View geocache info When navigating to a geocache, view the geocache details page, description, or hint. 
For more information, see The Geocaches Page section starting on page 33.

Log your geocache find When navigating to a geocache, quickly log geocaches, write field notes, and pick your 
next cache. For more information, see Managing Geocaches on page 35.

Directions Page
When you are navigating a route, the Directions page is available in the PAGE button sequence. You can also view the 
Directions page for the active route from the Routes Page by selecting Directions or from the menu of the Map, Com-
pass, or Trip Info pages.

To change the distance type
You can change the distance type that is displayed for each step in the directions. The option you are using is not dis-
played; to change to the available option, select it.

•• Show Distance to Finish–The distance from the step to the end of the route.

•• Show Distance to Next Turn–The distance from one step to the next step.
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Tracks Page
A track is a recording of points along the path you travel—use it to keep a log of your travels. From the Tracks Page, 
you can turn track recording on and off, set the method for recording track points, manage track files, and view a track 
on the Profile Page. You can open a saved track file while a new track is recording—both the active and open track can 
display on the Map Page at the same time. 

The Opened Track File area displays information about a saved track file that you have opened to view.

Viewing a Track on the Map
On the Map Page, you can view the active track and one open track file at the same time. An open track file is the 
color set in the track’s details (see Managing Track Files on page 44). The appearance of the active track is based 
on your GPS status.

•• 3-D fix–Green line

•• 2-D fix–Yellow line

•• No fix or GPS receiver is off–No points are placed on the map. Points resume once a 2-D or 3-D fix is 
established.

Track Settings
To customize how tracks are recorded, from the Tracks Page, go to MENU > Edit Track Settings.

Option What it does

Record points by
The method for logging points; select Time or Distance from the drop-down list. 
A short time interval gives you the most detailed results but quickly adds many 
points; logging by distance gives you a longer recording time.

Recording interval
The amount of time or distance between each point recording. To edit the number, 
highlight it and press ENTER. Use the left/right arrows on the arrow keypad to 
select a number and use the up/down arrows to change it.
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Option What it does

When track is full

Determines what the device does when the maximum number of points (20,000 
per track) is reached.

•• Start Recording a New Track–The device saves the track and starts recording 
a new track.

•• Overwrite Points–The oldest points on the track are replaced with new 
points.

•• Stop Recording–The device stops recording.

Prompt to Reset Trip Info
When this check box is selected, the Reset Trip Info page appears when you 
manually save or clear an active track. This synchronizes the Trip Info page with the 
active track.

Restore Default Settings Restores the default track settings.

Managing Active Tracks
The active track is the open track on the device. You can turn track recording on or off; clear, follow, profile, view statis-
tics for, or save the active track.

To Do this

Turn track recording on or off To turn track recording on, select Record. To stop recording, select Pause.

Clear the active track

To clear the active track, on the Tracks Page, select Clear.

If the Reset Trip Info prompt is turned on in the track settings, edit the check boxes 
and select Reset Now, or press QUIT to exit the page. If track recording is turned 
on, a new track will start recording.

Follow the active track

To follow the active track back to your starting point, on the Tracks Page, select 
Follow. 

The device creates a route and the Map Page opens in navigation mode. The active 
track continues recording as you follow the track back to the start.

Profile the active track
To profile the active track, from the Tracks Page, go to MENU > Profile Active 
Track. 

The Profile Page opens. For more information, see The Profile Page on page 46.

View statistics for the active 
track

To view statistics for the active track, from the Tracks Page, go to MENU > View 
Active Track Statistics.

You can view statistics for the entire track or for a section of the track; use the 
arrow keypad to scroll through the statistics pages. For descriptions of the statistics 
fields, see the Info Fields Table starting on page 61.

Save the active track

1.	 Select Save to save the active track as a file and clear the active track memory.

2.	 Name and save the file.

3.	 On the track details page, edit the Track (name), Color, and Comments fields. 
To edit a field, highlight it and press ENTER. Then, use the available option 
(drop-down list, arrow keypad, or keyboard) to make changes. When you are 
finished editing, press ENTER.

4.	 If the Reset Trip Info prompt is turned on, edit the check boxes and select 
Reset Now, or press QUIT to exit the page.
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Managing Track Files
Saved tracks are managed using GPX files; the number of track files you can save depends on the memory available.

For more information about GPX files, see File Management on page 58.

To Do  this

Manage files

Go to MENU > File. The following options are available. 

•• Open–Opens a list of GPX files in internal memory and on the SD card. The file 
location displays at the bottom of the screen. Select the file you want to open 
and press ENTER to view it on the device.

•• Close–Closes the open GPX file.

•• Move to Internal/Move to SD Card– Moves the open file from the current 
stored location to the alternate location. For example, you can open a file from an 
SD card and move it to the device’s internal memory.

View details for the open 
track

Open a saved track file using the File menu. Then, on the Tracks Page, select De-
tails. The track details page opens.

Edit details for the open 
track

On a track details page, you can customize the track name, color, and comments.

To edit a field, use the arrow keypad to highlight it and press ENTER. Use the avail-
able option (drop-down list, arrow keypad, or keyboard) to make changes.

View/hide the open track on 
the map

On the track details page, select View. The track displays on the map using the color 
in the Color field. To hide a track on the map, on the track details page, select Hide.

Follow the open track Open the track file and on the tracks details page, select Follow. The device creates 
a route and the Map Page opens in navigation mode.

Play back the open track

While you play back a saved track, the PN-60’s GPS receiver and active track record-
ing are turned off. You must turn recording back on once you have finished playing 
back the track.

From the track details page, go to MENU > Start Track Playback. When you see 
the Track Playback message, select OK. The Map Page opens and simulates follow-
ing the track. You can access the following settings from several pages.

•• To change the track playback speed, go to MENU > Playback Speed and then 
select a speed.

•• To stop track playback, go to MENU > Stop Track Playback.

Profile the open track From the track details page, go to MENU > Profile Track. The Profile Page opens. 
For more information, see Profile Page on page 46.

View statistics for the open 
track

To view distance, elevation, speed, and trip statistics for the open track, from the 
track details page, go to MENU > View Opened Track File Stats.

You can view statistics for the entire track or for a section of the track; use the arrow 
keypad to scroll through the statistics pages. For descriptions of the statistics fields, 
see Info Fields on page 61.

Reverse an open track From the track details page, go to MENU > Reverse Track. Name and save the file; 
“Reversed” is added to the file name.
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Calculating the Area of a Track
You can use a track to calculate an area by returning to your starting position. If you do not return to your starting 
position, a straight line is used to close the gap. Do not cross your path as you record the track or it will not calculate 
correctly.

•• For the active track, go to MENU > Show Active Track Area.

•• For a track file, view the track details, and then go to MENU > Show Track Area.
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Profile Page
A track is a recording of points along the path you travel. Viewing a profile of a track gives you valuable information 
about the track’s elevation—you can view the profile over track distance or time recorded while traveling. When the 
profile changes while you are stationary and tracking by time, the profile indicates changes in pressure that you can use 
to monitor weather changes. The Profile Page lets you view the elevation of the active track as it is recording or that of 
a saved track.

For more information about tracks, see Tracks Page starting on page 42.

Viewing a Profile
You can open the Profile Page from the Home Page or from the menu on the Tracks Page.

The Profile Page shows two views of the track you are profiling. Press up or down on the arrow keypad to switch 
which view is active—the crosshair appears on the active view.

•• Detailed–The upper section of the page shows the section of the track you are viewing. The initial view shows the 
track from its start to the current location (for an active track) or to the finish (for a saved track).

•• Overview–The bottom section of the page shows a profile of the entire track.

Time or Distance

You can view the track profile by distance along the track or by time travelled along the track.

To change the profile method, go to MENU > Switch to Distance Profile or Switch to Time Profile. The x axis of 
the profile graph reflects the method.

Scale

Switching the type of scale used to measure changes in elevation gives you different views of the graph.

To change the scale type, go to MENU > Switch to Static Scale or Switch to Dynamic Scale.

•• Static–The static scale adjusts the profile graph based on the maximum and minimum elevation; the same graph 
scale is maintained for the entire track, letting your compare current elevation to the rest of your trip. This is the 
default view.

•• Dynamic–The dynamic scale adjusts based on the visible maximum and minimum zoom levels. As you pan the 
graph or zoom in or out, the graph changes to give you the best view.
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GPS Indicator

The GPS location is indicated by a green dot on the graph when you are within 100 feet of the track. The dot is in the 
center of the crosshair (unless you are panning along the profile). A red dot indicates there is no GPS fix within 100 feet 
of the track you are profiling.

Working with Profiles

To Do this

Profile a track

To view a profile for the active track, open the Profile Page. Track recording must be 
turned on to view an active profile.

To view a profile for a saved track, from the Profile Page, go to MENU > File > 
Open. Then, select the track file you want to profile and press ENTER. To close the 
file, go to MENU > File > Close.

Switch the track view To quickly change the track view from the active track to the open track file, go to 
MENU > File > Switch to Profile Active Track/Switch to Profile Opened Track.

View profile statistics

To view statistical information about the profile, from the Profile Page, go to MENU 
> View Profile Statistics. Use the right and left buttons on the arrow keypad to 
scroll through the statistics pages.

•• Start to Finish–View speed, elevation, and trip statistics for the entire track.

•• Start to Cursor–When you have panned along the track, view speed, 
elevation, and trip statistics from the track start to the track point at the cursor 
location.

•• Cursor to Finish–When you have panned along the track, view speed, 
elevation, and trip statistics from the track point at the cursor location to the 
track finish.

•• Cursor Point Info–When you have panned along the track, view coordinates, 
time/date, elevation, grade, speed, and GPS status for that specific point on the 
track.

Pan and zoom

Use the right and left arrows on the arrow keypad to move the crosshair—or cur-
sor—along the active view in the profile.

•• Pan along the track and press ENTER to view that area on the Map Page. Press 
QUIT to return to the profile.

•• Use the IN button to zoom in to show a smaller area with more detail.

•• Use the OUT button to zoom out and show a larger area with less detail.

•• When you zoom in or pan to an area on the overview profile, the detailed profile 
matches the highlighted section in the overview.

Info Fields
The info fields that display at the bottom of the Profile Page depend on your activity and whether you are navigating or 
tracking (normal GPS use). To access the Info Fields options, go to MENU > Info Fields.

For more information, see Info Fields on page 61 and Activities Page on page 52.
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Sun/Moon Page
Use the Sun/Moon Page to view the sunrise/sunset and moonrise/moonset information and the moon phase informa-
tion for a specific time, date, and location.

The Sun/Moon Page shows information for the current map center at the time and date indicated. For example, if you 
are in Maine and you pan the map to California, you see the position of the sun and moon in California for the time and 
date displayed.

Sun/Moon graphic

The sun/moon graphic is in the center of the page. The graphic on the left shows the current position of the sun/moon 
in relation to a compass. The gray line represents a shadow to illustrate the path of the sun overhead.

When the sun is directly overhead in summer months, the shadow is very short. As winter approaches and the sun 
travels lower through the sky the shadow indicator becomes longer. The graphic on the right shows where the sun/
moon is currently as it moves overhead from east to west.

Rise/Set

The Rise/Set fields display the time that both the sun (left) and moon (right) will rise and set. If the sun or moon does 
not rise or set on a specific date, dashes (- -) display in the applicable information fields.

Moon Phase

The Phase field displays the name of the current moon phase, the percentage completed if it’s waxing or waning, and 
a graphic representation of the phase.

Settings
You can change the location or time and date for viewing sun/moon information or reset the time and date.

To Do this

Change the location
To view information for a location other than your current GPS location, change the map 
center (for example, by panning the map or viewing a waypoint). Then, open the Sun/Moon 
Page from the Home Page.
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To Do this

Change the time and date

Change the time and date to see different sun/moon information.

1.	 Highlight the field you want to edit (Time or Date).

2.	 Press ENTER and use the arrow keypad to make changes. When you are finished 
editing, press ENTER.

Reset the time and date
If you change the time and date on the Sun/Moon Page, you can reset it to the device’s time 
and date.

From the Sun/Moon Page, go to MENU > Reset Time/Date.
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Tides Page
Use the Tides Page to view tide (for oceans) or current (for tidal rivers) information for a specific time, date, tide station, 
and location.

The fields in the middle of the screen (above the graph) display the high/low tide (ocean) or maximum ebb/minimum 
flood current (tidal river) based on the current time, date, and location.

The graph at the bottom of the screen shows the tide/current information for a 24-hour period. The red dot in the graph 
represents the tide/current based on the time and date selected.

Settings
You can change the location, tide station, or time and date for viewing tide information or reset the time and date.

To Do this

Change the location

To view information for a location other than your current GPS location, change the 
map center (for example, by panning the map or viewing a waypoint). Then, open the 
Tides Page from the Home Page.

The information for the closest tide station displays and the ten tide stations closest 
to the map location are available in the Tide/Current Station drop-down list.

Change the tide station Select the tide station from the Tide/Current Station drop-down list; the ten sta-
tions closest to the current map center are listed.

Change the time and date

You can change the time and date to see different tide/current information.

1.	 Highlight the field you want to edit (Time or Date).

2.	 Press ENTER and use the arrow keypad to make changes. When you are finished 
editing, press ENTER.

Reset the time and date
If you change the time and date on the Tides Page, you can reset it to the device’s 
time and date.

From the Tides Page, go to MENU > Reset Time/Date.
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Hunt/Fish Page

Use the Hunt/Fish page to view a prediction of the hunting and fishing conditions for a specific day and location. The 
calculations are based on John Alden Knight’s Solunar Tables, which use the cycle of the sun and moon to predict 
activity and feeding schedules.

Settings
You can change the location or date for viewing hunting and fishing information or reset the time and date.

To Do this

Change the location

The coordinates shown on the Hunt/Fish Page are for the current map center. To 
view information for a location other than your current GPS location, change the map 
center (for example, by panning the map or viewing a waypoint). Then, open the 
Hunt/Fish Page from the Home Page.

Change the date

You can change the date to see a prediction of the hunting and fishing conditions for 
a specific day.

When you view the Hunt/Fish Page, the Date field is highlighted; press ENTER 
and use the arrow keypad to make changes. When you are finished editing, press 
ENTER.

Reset the date To reset the date to the device’s date, from the Hunt/Fish Page, go to MENU > 
Reset Date.
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Activities Page
Use the Activities Page to optimize the info fields and settings on your PN-60 for eight pre-defined activities and two 
custom activities. For each activity, the device will automatically change the page order, info fields, and other settings 
to give you information that is specific to what you are doing.

If you change an option while you are using an activity, your changes are saved—allowing you to fine-tune each one 
of your activities. To change info fields for navigating or tracking (normal GPS use), just make sure you are in the mode 
you want to change.

To Do this

Change the activity Select the activity you want to use and press ENTER. The background of the 
current activity is highlighted green.

Create a custom activity Highlight one of the Custom activities and then go to MENU > Rename 
Button. Use the on-screen keyboard to edit the button name.

Change the Home Page icon order

You can change the order of the Home Page icons for each activity. Go to 
MENU > Customize Home Page and press ENTER. Select an icon and 
press ENTER. The icon frame turns into arrows. Use the arrow keypad to 
move the icon, and then press ENTER.

Restore the default activity settings
It’s easy to switch back to the default options for an activity at any time. 
With the activity you want to reset highlighted on the Activities Page, go to 
MENU > Restore Default Settings.
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Settings Page

Use the Settings Page options to modify the default settings on the PN-60.

System
Use the System options to modify GPS/WAAS settings, select the battery type, turn USB power on or off, and view 
and manage memory information.

From the Settings page, select System and then select the option.

Option What it does

GPS Setting

•• Normal–Normal GPS use

•• Power Saving– Several settings are changed to optimize battery performance. 
The screen backlight is turned off after 15 seconds. The GPS updates less 
often and WAAS is turned off. If the accelerometer detects no motion, the 
GPS is turned off after 30 seconds. The device goes into “doze mode” after 30 
seconds. To wake up the PN-60, move it or press any button.

•• Off–Turns off GPS satellite tracking. See To turn off GPS on page 19.

•• Demo Mode–Turns Demo Mode on or off. See Demo Mode on page 5.

Sleep when Stationary Select the check box to put the device in doze mode when it is stationary for more 
than 60 seconds.

Stealth Mode Select this check box to set Sounds to Mute All, Backlight Intensity to its lowest 
level, and the Backlight Timer to 5 seconds.

WAAS From the drop-down list select On to use WAAS or Off if you don’t want to use it. 
See GPS and WAAS Status on page 18.

Battery Type

You must manually change the battery type when changing the type of battery you 
use to ensure the battery charge indicator displays correctly.

From the drop-down list, select Alkaline, Lithium, NiMH, or Li-ion 
(Rechargeable); See Batteries and SD Card on page 3. Note about Li-ion 
batteries Use only DeLorme Li-ion batteries. When you remove a Li-ion battery, 
the Battery Type will switch automatically to Lithium.

USB Power From the drop-down list, select On to allow the device to be powered by a USB 
port on your computer. Select Off if you don’t want to allow USB power.

Memory Use

View the following:

•• Internal memory use

•• SD card memory use

•• The number of waypoints/geocaches, tracks, and routes open on the device.

•• The device’s total capacity for storing waypoints/geocaches, tracks, and routes.

Restore Default Settings Restores the default system settings.
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Display
Use the Display options to update the device’s color scheme, backlight, and other screen settings.

From the Settings Page, select Display and then select the option you want to changes.

Option What it does

Color Scheme
From the drop-down list, select the color scheme (Light, Dark, Midnight, or Low

Light).

Use Midnight at Sunset Select this check box to automatically switch to the Midnight color scheme be-
tween sunset and sunrise.

Allow Screen Rotation
Select this check box if you want the screen to rotate when you view the device 
upside down. When rotated, the arrow keypad adjusts to match the device’s orien-
tation.

Screenshots On Select the check box to take a screen capture when you press and hold the Power 
button and then press ENTER. A sound plays to confirm the screenshot. 

Auto-adjust Backlight
Select this check box if you want the device to automatically adjust the backlight 
based on the available light. If you manually change the backlight, the check box is 
cleared.

Backlight Intensity
Use the arrow keypad to move the slider to the right or left to increase or decrease 
the intensity of the backlight. You can also access the backlight setting using the 
Power button; see Power on page 5.

Backlight Timer From the drop-down list, select the amount of time the backlight stays on before it 
dims to save power or select Always On or Always Off.

Restore Default Settings Restores the default display settings.

Connect to Computer
Use the Connect to Computer options to determine what mode the device is in when you connect it to your computer 
with the USB cable.

From the Settings Page, select Connect to Computer and then select the option.

Option What it does

When Connected

From the drop-down list, select the option to use when the PN-60 is connected to 
your computer.

•• Use GPS–Use this option if you are using a compatible DeLorme mapping 
program or Cache Register to sync your device—the program will automatically 
put the device in the correct transfer mode. This also allows you to use the 
device as an external GPS; for example, with a laptop.

•• Open SD Card– Allows you to view an SD card in the device as a drive for 
manual file management.

•• Open Internal Drive– Allows you to view the device’s internal memory as a 
drive for manual file management.

Use XMap 7 Mode Allows you to use a PN-60 with XMap.

Use Serial Port Select the check box to use a serial port connection for NMEA out only. NMEA 
cable not available from DeLorme.

Restore Default Settings Restores the default connection settings.
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Compass and Altimeter
Use the Compass & Altimeter options to activate or deactivate the electronic compass, the barometric altimeter, and 
the auto calibrate altimeter feature. You can also calibrate the electronic compass and the barometric altimeter. For 
more information, see Compass and Altimeter Calibration starting on page 59.

From the Settings Page, select Compass & Altimeter and then select the option.

Option What it does

Use Electronic Compass Select the check box to use the electronic compass. If this is not selected, the de-
vice uses the GPS compass.

Use Barometric Altimeter Select the check box to use the barometric altimeter. If this is not selected, the 
device uses GPS elevation.

Auto Calibrate Altimeter Allows the altimeter to automatically calibrate.

Calibrate Go to Compass & Altimeter > Calibrate, select Calibrate Compass or Calibrate 
Altimeter, and then follow the on-screen instructions.

Restore Default Settings Restores the default compass and altimeter settings.

Wireless
PN-60w only

The wireless option allows you to turn the wireless antenna on and off. The wireless antenna must be on to pair and 
use an inReach or SPOT satellite Communicator with the PN-60w.

From the Settings Page, select Wireless and then select the option.

Option What it does

Wireless Antenna On Select the check box to turn the wireless antenna on. 

Communicator From the drop-down list, select inReach or SPOT.

Restore Default Settings Restores the default wireless settings.

Sound
The Sound options control device sounds and volume.

From the Settings Page, select Sound and then select the option.

Option What it does

Sounds From the drop-down list, select how to play device sounds: Play All, Play Critical 
Alerts, or Mute All.

Volume Use the right and left arrows on the arrow keypad to adjust the volume.

Button Press From the drop-down list, select the sound that plays when you press a button or 
None.

Message From the drop-down list, select the sound to play when you receive a message or 
select Off for no sound.

Power From the drop-down list, select the sound to play when you power the device on or 
off or select Off for no sound.
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Option What it does

Turn Alert From the drop-down list, select the sound to play to alert you to a turn or select Off 
for no sound.

Restore Default Settings Restores the default sound settings.

Time
Use the Time options to modify the devices’s time format, time zone, and Daylight Saving Time preferences.

From the Settings Page, select Time and then select the option.

Option What it does

Time format From the drop-down list, select Local 12 hr or Local 24 hr.

Zone From the drop-down list, select your actual time zone or select Automatic to allow 
the device to update the time based on your GPS location.

Use Daylight Saving Time Select the check box to adjust the time for Daylight Saving Time.

Restore Default Settings Restores the default time settings.

Units
From the Settings Page, select Units and then select the option for each unit from the drop-down list. 

Note  The Coordinates: Primary setting controls what the device displays on the map when the cursor moves. The 
Coodinates: Secondary field lets you pick a different setting to use in an info field.

Option What it does

Coordinates: Primary Degrees; Degrees, Minutes; Deg, Min Sec; UTM/UPS; or USNG/MGRS.

Datum: Primary Various. The default datum is WGS84.

Coordinates: Secondary UTM/UPS; Degrees; Degrees, Minutes; Deg, Min, Sec; or USNG/MGRS.

Datum: Secondary Various.

Measures Statute Miles, Kilometers, Nautical Miles/Feet, or Nautical Miles/Meters.

Pressure Inches or Mercury, Millibars, or Pascals.

Bearing

True or Magnetic. True represents the true location of the North Pole. Magnetic sets 
the device to use magnetic bearings; this is useful when comparing the device with 
a digital compass for use with maps that have magnetic declination built into the 
map grid.

Restore Default Settings Restores the default unit settings.
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Page Order
You can change which pages display when you press the PAGE button and the order in which they display. You cannot 
remove the Map Page from the PAGE button order.

From the Settings Page, select Page Order.

To Do this

Add or remove a page from 
the PAGE button order Select or clear the check box next to page.

Change the page order Highlight the item you want to move, then use the arrows on the right side of the 
screen to move the page up or down in the list.

Restore Default Settings Restore the default page order settings.

Owner Information
Use the Owner Information screen to enter text that identifies your device.

From the Settings page, select Owner Information.

To Do this

Enter owner information Press ENTER to open the keyboard and edit the text area.

Display Info at Startup Select the check box if you want the owner information to display when you turn on 
the device. The Owner Information screen displays after the Welcome screen.

About this Device
To view the serial number for downloading maps and the build/version number for the device’s firmware, go to the 
Settings > About this Device. To view license information, highlight License and press ENTER.

Restore Default Settings
To restore all of the Settings Page options at the same time, go to Settings > Restore Default Settings. To restore 
default settings for a specific options page, select Restore Default Settings on that page.

Restore Factory Settings
To reset all the settings on your device to the “out-of-box” status and delete all unsaved tracks, routes, waypoints, and 
geocaches in memory, go to Settings > Restore Factory Settings. Maps you have added to the device will not be 
deleted.
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File Management

Waypoints (including geocaches) and tracks are managed on the PN-60 using GPX (GPS Exchange Format) files.

A GPX file can store location, elevation, and time information and is used to transfer data between your PN-60 and your 
computer. GPX files can be saved to the PN-60’s internal drive or on an SD card in the device.

Tip On the Waypoints, Geocaches, Tracks, and Profile pages, press MENU and select File to view the available file 
management options. For more information about the options available on each page, see that section of the manual.

Creating a New GPX File on the PN-60
When you save a track, a GPX file is created.

When you mark a waypoint or geocache, if a waypoint file is open, the new waypoint is saved to the open file. If a 
waypoint file is not open, a new file is created.

Syncing GPX Files
•• Earthmate GPS Sync—With DeLorme Topo North America 9.0, you can quickly send GPX or LOC files from 
your desktop to the PN-60’s internal memory or an SD card that is in the device or in an SD card reader. When you 
return from your trip, you can send files back to the desktop to keep all your data in sync. 
For more information about Earthmate GPS Sync, see the Help in DeLorme Topo North America 9.0. 
Note that LOC files will be converted to GPX files during sync.

•• DeLorme Cache Register–Use Cache Register to sync Geocaching.com Pocket Query GPX files with your device. 
For more information, see Geocaches Page on page 33.

•• Manual Transfer—If you are not using DeLorme Topo North America, on the device go to Settings > Connect 
to Computer > When Connected > Open SD Card or Open Internal Drive. Then, connect the PN-60 to your 
computer with the USB cable and drag and drop GPX files into the Waypoints or Tracks folder. You can also use an 
SD card with an SD card reader.

Transferring Map Files
With Earthmate GPS Sync in DeLorme Topo North America, you can send map packages between your desktop and 
the PN-60’s internal memory or to an SD card in the device or in an SD card reader.

Tip Use the SD card reader to quickly transfer large maps. Send maps you use frequently to the device’s internal 
memory.
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Compass and Altimeter Calibration
The PN-60 comes equipped with two sensors; an electronic compass and a barometric altimeter.

•• The electronic compass works when the PN-60 is moving at less than 1.5 miles per hour. The compass readings 
calculated from GPS information are accurate only when the device is moving. 

•• The barometric altimeter uses the elevation adjusted to mean sea level and barometric pressure to provide more 
accurate elevation readings than the calculated GPS elevation provides. 

Changes in weather patterns and geographic locations can cause errors in sensor readings. Calibrating the sensors 
ensures that they record and display accurate data on the device and record accurate data in the track file.

The Calibrate option is available from the Satellite Page and the Compass Page, and is under the Compass & Altimeter 
option on the Settings Page. In addition, from the Settings > Compass & Altimeter menu, you can enable or disable 
the electronic compass, barometric altimeter, and the auto-calibrate barometer options , or restore the default settings.

Compass Calibration
•• Calibrate the electronic compass the first time you use the PN-60.

•• Make sure you are outside and away from magnetic fields, such as those caused by vehicles and power lines, 
when you calibrate the compass.

•• Calibrate when you change the batteries. Batteries, even those of the same type, have unique magnetic fields that 
affect the accuracy of the electronic compass. The device periodically checks the compass accuracy; if it is poor, 
“Poor Accuracy” appears in the bottom right corner of the Compass Page and a red exclamation point displays in 
the Heading info field. If the warning does not go away, try calibrating the compass.

To calibrate the compass
1.	 From the Satellite Page or the Compass Page, go to MENU > Calibrate > Calibrate Compass. 

OR 
From the Home Page, go to Settings > Compass & Altimeter > Calibrate > Calibrate Compass. 

2.	 Follow the on-screen instructions to calibrate the compass.

Altimeter Calibration
There are three options for calibrating the altimeter. By default, the device is set to auto-calibrate the altimeter using 
GPS elevation; however, manual calibration using the known elevation or barometric pressure provides greater  
accuracy. 

Auto-calibration uses the average GPS elevation as a basis for the barometric elevation. Adjustments are made to take 
into account changes over time in the barometric pressure, unrelated to changes in elevation. As the elevation adjusts 
(typically in 2-3 minutes), “Calibrating” displays in the bottom right corner of the Satellites Page. If you are using the 
Elevation: Barometer info field on any page, it displays a red exclamation point.

Note that the unit settings used in the Known Elevation and Known Pressure fields are from the units set on your 
device. To change the units, go to Settings > Units > Pressure.
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To calibrate the altimeter
1.	 From the Satellite Page or the Compass Page, go to MENU > Calibrate > Calibrate Altimeter.  

OR 
From the Home Page, go to Settings > Compass & Altimeter > Calibrate > Calibrate Altimeter.

2.	 Select a calibration method.

•• Known Elevation–The actual elevation at your location.

•• Known Pressure–The barometric pressure (adjusted for sea level) for your location.

•• GPS Elevation–The GPS elevation calculated by the device.

3.	 If you selected Known Elevation or Known Pressure; to edit the field, press ENTER and use the arrow keypad to 
make changes. When you are finished editing, press ENTER. 

4.	 Select Calibrate, and when you see the successful calibration message, press ENTER.
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Info Fields

Info fields are used to provide information you need when using the PN-60. On the Map, Compass, Trip Info, and Pro-
file Pages, you can customize the info fields. For more information, see Info Fields on page 8.

Notes

•• Info field labels may be abbreviated; for example, Velocity Made Good is labeled VMG.

•• Time is expressed as hours:minutes AM/PM. Go to Settings > Time to change the time format (12 hour/24 hour) 
and to turn Daylight Saving Time on or off.

•• Dates are expressed as day-month-year (for example, 01-DEC-11).

•• When information is unavailable, the info field contains dashes.

•• You can change the unit of measure for many info fields; the location on the Settings Page for changing the 
settings is indicated. For more information, see The Settings Page on page 53.

Info Field Description

Back on Course The direction of travel needed to return to the route while continuing in the direction of 
the destination; expressed in degrees. (Units > Bearing)

Battery Life The percentage of battery power that remains. (System > Battery Type)

Bearing

The direction of travel from the current location to the destination (finish or next stop); 
expressed in degrees. A green arrow points in the direction of the next waypoint or 
route point.

The arrow is green when the device is moving and gray when no movement is detect-
ed. (Units > Bearing)

Coordinates: Primary The primary coordinates format for the current GPS location, cursor position, or map 
center in the primary format. The default is Lat/Lon. (Units > Coordinates: Primary)

Coordinates: Secondary
The secondary coordinates format for the current GPS location, cursor position, or map 
center in the secondary format. The default is UTM/UPS.  
(Units > Coordinates: Secondary)

Course The direction of travel on a route from the starting location to the destination (finish or 
next stop); expressed in degrees. (Units > Bearing)

Device Odometer The total distance traveled in all trips. (Units > Measure)

Distance: Climbing Profile Page only. The cumulative linear distance spent in increasing elevation.  
(Units > Measure)

Distance: Descending Profile Page only. The cumulative linear distance spent in decreasing elevation.  
(Units > Measure)

Distance: Linear
Profile Page only. The cumulative linear distance from the start to the point of refer-
ence, not taking into account distance caused by elevation changes.  
(Units > Measure)

Distance: Terrain Profile Page only. The cumulative distance along the ground, including any distance 
increases caused by changes in elevation. (Units > Measure)

Distance to Finish The distance from the current location to the route finish. (Units > Measure)

Distance to Next Stop The distance from the current location to the next stop in the route. (Units > Measure)

Distance to Next Turn The distance from the current location to the next turn in the route. (Units > Measure)

Elevation The altitude (height) above or below sea level. (Units > Measure)
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Info Field Description

Elevation: Barometer
The altitude (height) above or below sea level based on the barometric altimeter read-
ing. If the altimeter is calibrating, a red exclamation point displays.  
(Units > Measure)

Elevation: Climbing Profile Page only. The cumulative elevation gained while climbing; expressed in dis-
tance. (Units > Measure)

Elevation: Descending Profile Page only. The cumulative elevation lost while descending; expressed in dis-
tance. (Units > Measure)

Elevation: GPS The altitude (height) above or below sea level based on the GPS reading; expressed in 
distance. (Units > Measure)

Elevation: Maximum The maximum elevation achieved; expressed in distance. (Units > Measure)

Elevation: Minimum The minimum elevation achieved; expressed in distance. (Units > Measure)

Elevation: Net Gain Profile Page only. The net change in elevation from the start to the point of reference; 
expressed in distance. (Units > Measure)

ETA at Finish The estimated time of arrival at the route finish; expressed as hours:minutes AM/PM, 
based on the device time. (Units > Time)

ETA at Next Turn The estimated time of arrival at the next turn in the route; expressed as hours:minutes 
AM/PM, based on the device time. (Units > Time)

ETA at Next Stop The estimated time of arrival at the next stop in the route; expressed as hours:minutes 
AM/PM, based on the device time. (Units > Time)

Finish The Finish label as it appears in the route directions.

GPS Accuracy The calculated accuracy of the GPS; expressed in distance. (Units > Measure)

GPS Status The current status of your GPS device. No Fix, 2-D, or 3-D. WAAS below the status 
indicates a WAAS fix. (Settings > System > GPS Setting and WAAS)

% Grade The incline of the terrain expressed as a percentage (the rise in elevation over the dis-
tance traveled multiplied by 100).

% Grade: Average The average percent grade from the start to the point of reference.

Heading The current direction of travel; expressed in degrees. If electronic compass accuracy is 
poor, a red exclamation point displays. (Units > Bearing)

Moonrise/Moonset The time of day at which the moon will rise and set, based on GPS location or current 
map center. (Units > Time)

Next Stop The label for the next stop as it appears in the route directions.

Next Turn The label for the next turn as it appears in the route directions. Also displays an arrow 
showing the direction of the turn/route direction information.

Next Turn Arrow The arrow representing the next turn as it appears in the route directions.

Off Course The perpendicular distance between the current location and the route; expressed in 
distance. (Units > Measure)

Pressure: Ambient The surrounding barometric pressure reading. (Units > Pressure)

Pressure: MSL MSL is Mean Sea Level. The surrounding barometric pressure reading adjusted to the 
device‘s elevation reading. (Units > Pressure)
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Info Field Description

Speed
The current rate of travel for the device; expressed in distance/time.  
(Units > Measure and Time). An up arrow indicates you are going faster than the mov-
ing average, and a down arrow indicates you are going slower than the moving average.

Speed: Average The average speed of the device including stop time; expressed in distance/time.  
(Units > Measure and Time)

Sunrise/Sunset The time of day at which the sun will rise and set, based on GPS location or current 
map center. (Units > Time)

Time/Date The time of day and date based on current GPS location. (Units > Time)

Time to Finish The calculated time to the route finish based on road classifications and default speed 
settings. (Units > Time)

Time to Moonrise/set The time remaining until the moon rises and sets, based on GPS location or current 
map center. (Units > Time)

Time to Next Stop The calculated time to the next stop in the route based on road classifications and de-
fault speed settings. (Units > Time)

Time to Next Turn The calculated time to the next turn in the route based on road classifications and de-
fault speed settings. (Units > Time)

Time to Sunrise/set The time remaining until the sun rises and sets, based on GPS location or current map 
center. (Units > Time)

Trip: Odometer The total distance the GPS device has been moving since trip info was reset.  
(Units > Measure)

Trip: Time Moving Total time GPS device has been moving since trip info was reset. (Units > Time)

Trip: Time Stopped The total time the GPS has been tracking but not moving in the current trip, since the 
last time trip info was reset. (Units > Time)

Trip: Time Total The total time the GPS has been tracking, both moving and stopped. (Units > Time)

Velocity Made Good
May be abbreviated as VMG. The component of the current speed that is in the direc-
tion of the route destination; expressed in distance per unit of time.  
(Units > Measure and Time)

Vertical Speed The current rate of vertical travel for the device; expressed in distance per unit of time. 
(Units > Measure and Time)
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Specifications and Warranty

Specifications
•• Case: IPX-7 waterproof, impact-resistant, and rugged

•• WAAS-enabled; position accuracy < 3 meters

•• Operating temperature range:-4ºF to +167ºF (-20ºC to +75ºC)

•• Storage temperature range:-49ºF to +167ºF (-45ºC to +75ºC)

•• 3-axis electronic compass with accelerometer

•• Barometric altimeter

•• Power:

»» Full power: 17 hours with 2 AA alkaline batteries; 29 hours with 2 AA lithium batteries [450mW typical (600mW 
with full backlight)]

»» Power save: 30 hours with 2 AA alkaline batteries; 50 hours with 2 AA lithium batteries [< 270mW]

•• Active memory holds 20,000 track points:1,500 waypoints; 100 routes; store unlimited tracks and waypoints in 
internal memory or on SD card.

PN-60/60w Wireless Radio

•• Radio Technology: IEEE 802.15.4 compliant

•• Transmission Bit Rate: 250kb/sec (maximum)

•• Frequency Spectrum: 2.4GHz unlicensed band

•• Transmission Power (peak): 10mW

Copyright Information
•• Geocaching icons (Copyright© Groundspeak Inc.) used with permission.

•• Contains iType™ and Felbridge™ Condensed from Monotype Imaging Inc. Monotype® is a trademark of Monotype 
Imaging Inc. registered in the United States Patent and Trademark Office and may be registered in certain 
jurisdictions. Felbridge is a trademark of Monotype Imaging Inc. and may be registered in certain jurisdictions.

•• Some fonts used are derived from the DejaVu fonts, which are derived from Bitstream Vera, Copyright 2003 by 
Bitstream, Inc. All Rights Reserved.

FCC Certification
This equipment has been tested and found to comply with the limits for a class B digital device, pursuant to Part 15 of 
the FCC rules. These limits are designed to provide reasonable protection against harmful interference in a residential 
installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in ac-
cordance with the instructions, may cause harmful interference to radio communications. However, there is no guaran-
tee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio 
or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to 
correct the interference by one or more of the following measures:

•• Reorient or relocate the receiving antenna.

•• Increase the separation between the equipment and the receiver.

•• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

•• Consult the dealer or an experienced radio/TV technician for help.
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FCC/IC Notice

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:

(1) this device may not cause harmful interference, and

(2) this device must accept any interference received, including interference that may cause undesired operation.

FCC ID: UTNPN60W403M

This Class B digital apparatus complies with Canadian ICES-003.C’et appareil numerique de la classe B est conforme a 
la norme.

NMB-003 du Canada

IC: 6853A-PN60W403M

Cautions and Warnings

Any changes or modifications not expressly approved by the grantee of this device could void the user’s authority to operate 
the equipment.

Danger of explosion if battery is incorrectly replaced. Replace only with the same or equivalent type recommended. 
Dispose of used batteries according to the manufacturer’s instructions.

Do not damage the rechargeable lithium-ion battery. A damaged battery can cause an explosion or fire, and can result 
in personal injury and/or property damage.

Limited Warranty
DeLorme warrants that your Earthmate PN-60/60w GPS will be free from defects in materials and workmanship for 
1 year from the date of purchase. If your Earthmate PN-60/60w GPS fails in normal use, DeLorme will, at its sole 
option, either repair or replace the unit. DeLorme reserves the right to either repair or replace the unit with a new or 
refurbished unit at its sole discretion.

Such repairs or replacements will be made at no charge for labor or materials; however, the customer will be 
responsible for any shipping charges incurred to send the device to DeLorme. The repaired or replaced product will be 
warranted for 90 days from the date of return shipment, or for the balance of the original warranty, whichever is longer. 
This warranty does not cover failures due to abuse, misuse, accidents, or unauthorized disassembly or modification. 
Any repairs not performed by DeLorme will void this warranty.

DELORME DISCLAIMS ANY LIABILITY FOR ANY SPECIAL, INDIRECT, INCIDENTAL, OR CONSEQUENTIAL DAM-
AGES, INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUES OR PROFITS, EVEN IF DELORME HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

THIS LIMITED WARRANTY CONTAINED HEREIN IS IN LIEU OF ALL OTHER EXPRESS WARRANTIES. ANY AND 
ALL IMPLIED WARRANTIES, INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR OF FITNESS 
FOR A PARTICULAR PURPOSE, SHALL LAST FOR 1 YEAR.

This warranty gives you specific legal rights and you may also have other rights which vary from state to state. Some 
states do not allow the exclusion or limitation of relief such as incidental or consequential damages, or limitations on 
how long an implied warranty lasts, so the above limitations or exclusions may not apply to you.

This warranty applies to the original purchaser of the product ONLY.

Be sure to retain the sales receipt proving the date of your original purchase. This will be needed if warranty service is 
ever required. DeLorme reserves the right to refuse warranty if a receipt is not provided or if the receipt is incomplete/
illegible.
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Service Plan and Contact Info

Service Plan
Before a product can be returned, you must contact DeLorme Support at 207-846-8900 to determine if a return is 
necessary and request a Return Material Authorization (RMA) tracking number.

You must provide the following information to obtain warranty service:

•• A copy of the sales receipt from the original retailer 

•• The serial number of the device

•• The RMA tracking number that you received when you called DeLorme

•• Your return shipping address

•• Your daytime telephone number 

If you have contacted DeLorme Technical Support and have been instructed to send the device in for warranty service, 
send the unit to:

	 DeLorme Earthmate PN-Series

	 Service Department

	 2 DeLorme Drive

	 Yarmouth, ME 04096 USA

You must use a shipping service that provides tracking information.

For the latest warranty and repair information, visit support.delorme.com.

Resources

User Manuals

manuals.delorme.com

Customer Forums

forum.delorme.com

Technical Support Knowledge Base

support.delorme.com

Customer Service and Support
Call Customer Service or Tech Support Monday-Friday, 9:00 a.m.– 8:00 p.m. Eastern Time (US & Canada).

Customer Service

For questions on returns, order status, or shipments.

Email: sales@delorme.com

Phone: 800-511-2459 (outside the U.S. call 207-847-1165)

Tech Support

Email: tech@delorme.com

Phone: 207-846-8900
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Index

A

About this Device  57

Activities Page  52

Altimeter

Calibrate  19, 20, 59–60

Elevation  19

Elevation Info Fields  61

Settings  55

Average a geocache  36

Average a waypoint  32

B

Back on track  38–39, 40

Base map  12, 13, 14

Batteries

Charge  4, 53

Indicator  4, 9, 53, 61

Install  4

Type  4, 53, 59

Warning  65

Bearing arrow  20, 56, 61

Buttons  5–7

C

Compass

Bearing arrow  20

Calibrate  20, 55, 59

Electronic  20

Settings  55

Compass Page  20–21

Connect to Computer settings  54

Contact info  66

Contact information  66

Course  61

D

Data Layering  12–13

Data Management  13–14

Demo Mode  5, 53

Directionsn page  41

Disable/turn off GPS  19, 53

Display settings  54

E

Elevation  19, 44, 46, 47, 59

F

File management  58

Find Page  24–28

G

Geocaches

Add to device  34–35

Average  36

Delete  35

Description  35

Edit  35

Field Notes  37

Files  34

Hint  35

Log find  37

Move  36

Navigate to  37

Project  36

Sort list  33–34

Symbols  34

View on map  35

Geocaches Page  33–37

Getting started  3–8

GPS

Accuracy  19

Disable/turn off  19, 53

Settings  53

Signal  18

Status  9, 18

GPX files  58

H

Heading  62–63

Home Page  9

Hunt/Fish Page  51

Hybrid map  15
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I

Imagery  12, 13, 14

Info Fields

Manage  8

Table  61–63

K

Keyboard  7

M

Map cursor  10–11

Map data layering  12–13

Map Library  14

Map Page  10–17

Map Setup  12–16

Map transfer  14, 58

Mark a waypoint  6, 30–31

Measure distance/area  11–12

Memory use, view  53

N

Navigating  8

Navionics  16–17

O

Orientation, map  14–15

Owner information  57

P

Page order settings  57

Panning the map  10–11

Points of interest (POIs)

Find  26

Power on/off  5

Profile

Active track  43, 47

Open track file  47

Panning/zooming  47

View  46–47

Profile Page  46–47

R

Resources  66

Restore default device settings  57

Restore factory settings  57

Rotate screen  54

Routes

Create  28, 31, 35, 39–40

Delete  41

Directions page  41

Options  40

Reverse  40

Settings  38–39

Simulate  41

View  40

Routes Page  38–41

S

Satellites Page  18–19

Scale settings  15

SD card  3

Search

Methods  24

Results  27–28

Sensors  59–60

Serial number  57

Serial port  54

Service Plan  66

Set current location  19

Settings Page  53–57

Simulate route navigation  41

Sound settings  55–56

Specifications  64

Sun/Moon Page  48–49

Symbols

Chart. See end of manual

Geocache  34

Waypoint  30

System settings  53

T

Tides Page  50

Time settings  56

Tracking  8

Tracks

Clear  43

Files  44

Follow  43, 44
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Profile active track  43

Profile open track file  44

Record  43

Reverse  44

Save  43

Settings  42–43

View on map  44

Tracks Page  42–45

Transfer maps  14

Trip Info Page  22–23

W

WAAS  18–19, 53

Warranty  65

Waypoints

Average  32

Comment  31

Delete  31

Details  31

Edit  31

Files  29–30

Mark  30–31

Move  32

Navigate to  31

Project  32

Sort the list  29–30

Symbols  30

View on map  31

Waypoints Page  29–32

Wireless settings  55

Z

Zoom in/out

Map  10–11

Profile  47



American Flag

Anchor

Animal Tracks

Arrow, Down-left

Arrow, Down-right

Arrow, Down

Arrow, Left

Arrow, Right

Arrow, Up-left

Arrow, Up-right

Arrow, Up

Ballpark

Beach

Bear

Bicycling

Binoculars

Birch Tree

Bird Tracks

Bird

Boat Launch

Bridge

Building

Buoy

Camera

Camper

Canoeing

Car

Cave

Cemetery

Church

Cross-country Skiing

Dam

Danger

Deciduous Tree

Deer Tracks

Deer

Dining

Disabled**

Diver Down

Dog Sledding

Downhill Skiing

Drinking Water

Duck

Enabled**

Evergreen Tree

Exclamation

Exit

Final Location **

Fire Hydrant

Fire

First Aid

Fish

Fishing Pole

Flower Garden

Four-wheel ATV

Gas Station

Glider Area

Golf Course

Health Facility

Heliport

Hiking

House

Ice Fishing Trap Set

Ice Fishing Trap Up

Ice Skating

Information

Jeep

Kayaking

Lighthouse

Lodging

Military Airport

Military Base

Mining

Money

Moose

Motor Home

Mountain

Parking

Parking Area **

Picnic Table

Police

Post Office

Powerboat

Private Airport

Public Airport

Question to Answer **

Radio Tower

Railroad Crossing

Reference Point **

Restroom

Sailboat

School Bus

School

Shelter

Shipwreck

Shooting

Shower

Snowmobile

Stages of a Multi-Cache **

Stop

Swimming

Telephone

Tent

Toll Booth

Tow Truck

Traffic Light

Trailhead **

Truck

Tunnel

Waterskiing

Number
white number on a blue background 
(0-9)

Letter
white letter on a red background 
(A-Z)

Flag
(available in red, dark red, yellow, 
dark yellow, green, dark green, blue, 
dark blue, turquoise, dark turquoise, 
gray, and dark gray)

Push Pin
(available in red, dark red, yellow, 
dark yellow, green, dark green, blue, 
dark blue, turquoise, dark turquoise, 
gray, and dark gray)

Dot
(available in red, dark red, yellow, 
dark yellow, green, dark green, blue, 
dark blue, turquoise, dark turquoise, 
gray, and dark gray)

Small Dot
(available in red, dark red, yellow, 
dark yellow, green, dark green, blue, 
dark blue, turquoise, dark turquoise, 
gray, and dark gray)

Green Star

Red X

Turquoise Circle

Yellow Square

Waypoint Symbols

DELORMEEarthmate® PN-Series Symbols



Cache In Trash Out Event

Earth Cache

Event Cache

Found*

Geocache

Geocache Found*

Letterbox Hybrid

Mega-Event Cache

Multi-Cache

My Cache*

Needs Maintenance*

NGS Benchmark

Not Found*

Traditional Cache

Unknown Cache

Virtual Cache

Waymark

Webcam Cache

Whereigo® Cache

Write Note*

Geocache Symbols

Notes:

Waypoints with geocache symbols appear on the Geocaches Page and are further sorted into the Logged and Not Logged pages. 

For all waypoints and geocaches, when an imported symbol is unavailable on the device, the red dot is used.

*Geocaches with these symbols appear on the Logged Geocaches page.

** Waypoints with these symbols are child waypoints associated with a geocache.

DELORMEEarthmate® PN-Series Symbols
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